voodoo 2 and warcraft 3

Started by thingo, 26 March 2004, 14:07:21

Previous topic - Next topic


Has anyone out there got warcraft 3 running acceptably on a voodoo 2? I did get it going with the scitech opengl driver, but it wasn't pretty at all - having seen the game on a proper card, I didn't want
to play.




In-ter-ac-tive :
The way video games were always meant to be played

Welcome to 3dfxzone.it Community


I have a problem with warcraft III on my voodoo2 aswell. The computer has an integrated 810 graphics card so i whacked in my old voodoo2, and, since i have XP, installed the latest FV drivers, and the furthest i could get with WC3 in OpenGL mode is the start of the game (3dfx logo appears, all good so far....) but there is just a black screen - the sound is there though. I have come across this prob b4 in other apps with different cards, so i alt-tab out then back in again, but no, it doesnt work. I assume its a problem with the opengl driver.

Please help!
Peace out


I have solved my problem. I am using the FastVoodoo 4 gold drivers, and i downloaded MesaFX and used the supplied opengl32.dll, and it worked. Using the supplied glide3x file gained no performance.

Try that configuration tingo. Keep in mind that textured details must be kept to low, and although the title screen runs choppy, its alright in the game. Detail isnt as good as i expected, but at least i have some nice AA and a bit smoother graphics compared to my onboard i810.
Peace out


great..this is a wonderful new!!!:)
Powered by ALL Voodoo..