3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo2 Setup and tweaking
 FastVoodoo2 WickedGL Error
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Sanek
Novice

Canada
48 Posts

Posted - 10/03/2004 :  04:18:00  Show Profile  Visit Sanek's Homepage  Send Sanek an AOL message  Send Sanek an ICQ Message  Click to see Sanek's MSN Messenger address  Send Sanek a Yahoo! Message  Reply with Quote
System Specs(I have a really slow computer):
Intel Celeron 433 MHz
32MB+128MB RAM
40GB+2GB+5.5GB HDD
ATI Rage II (Actually its RAGE II based, it doesn't have 3D support)
Dimond Monster 3D II 8MB 3D-Accelerator
Win2k Server
DirectX 9.0b
FastVoodoo2 4.0GE Driver Set

Dunno if you answered this already, I tried looking...

I've played Counter-Strike 1.6 with WickedGL and FastV2 3.0. I've recently updated the drivers to FastV2 4.0GE and WickedGL stopped working properly(it just shows the screen and all graphics are messed up, don't think that the mapping patch will help :( ). I'm confused :(

Also.
I've tried using MesaFX by copying !only! opengl32.dll file into the game directory, but Mesa said "3dfx device could not be found:("

I'm also wondering if there is a way to make Direct3D work under Win2K, currently I only have Glide support, which limits my game range somewhat.

Intel Celeron 433 MHz
128MB + 32MB RAM
40GB + 5.5GB HDD
ATI Rage IIc (poor D3D and OpenGL performance)
Dimond Monster 3D II 8MB 3D-Accelerator
Win98SE
Win2K Pro SP4 + Aston Shell 1.9.0
RedHat Linux 7.5
DirectX 8.1 (Win98)
FastVoodoo2 4.6 Driver Set
DirectX 9.0b (Win2K)
FastVoodoo2 4.0XP GE Driver Set

Glide
Web Admin

Napoli


24442 Posts

Posted - 10/03/2004 :  08:15:37  Show Profile  Visit Glide's Homepage  Reply with Quote
Hi Sanek,

welcome in this board .

FastVoodoo2 4.0 XP GE, like previous releases, has not compatiblity issues with WickedGL (any versions). In fact we made driver package with this miniGL too.

So probably you have commited one or more errors when you have updated Voodoo2 driver. I strongly suggest to repeat FV2 setup after reading carefully topic named FastVoodoo2 XP install procedure.

Report results in this thread and good look


Welcome to 3dfxzone.it Community

Join us! | 3dfxzone.it | hwsetup.it | forumzone.it
Go to Top of Page

Sanek
Novice

Canada
48 Posts

Posted - 10/03/2004 :  17:15:06  Show Profile  Visit Sanek's Homepage  Send Sanek an AOL message  Send Sanek an ICQ Message  Click to see Sanek's MSN Messenger address  Send Sanek a Yahoo! Message  Reply with Quote
Thanks for welcoming me

I don't thing that the problem is with the drivers...
The thing is that only wickedgl, creativegl and mesafx don't work.

Looks like I had mipmap error, I patched the drivers and it disappeared... This actually added 10 fps to my performance (thats what the demo tells me)

3dfxgl works, but I get 1/3 framerate I got while using wickedgl.


Now, when I run wickedgl 3.02, I see the "wickedgl demo notice screen", I press continue; when I do that, the screen turns black with lots of combined pixels that look like texture tearing.

MesaFX tells me "No 3dfx Device Found" and CreativeGL tells me something like that "A problem occured, possibly file opengl32.dll could not be found"(which cannot be because it tried to switch to Glide and it only does that if the file is in the same directory as the executable).
Go to Top of Page

Sanek
Novice

Canada
48 Posts

Posted - 12/03/2004 :  18:53:25  Show Profile  Visit Sanek's Homepage  Send Sanek an AOL message  Send Sanek an ICQ Message  Click to see Sanek's MSN Messenger address  Send Sanek a Yahoo! Message  Reply with Quote
Ok, I've determined the problem why WickedGL doesn't work - 4.0 GE drivers do smthing bad :(

I've tried 3.5 XP driver set and WickedGL works great, then I installed back 4.0 GE Drivers and it WGL stopped working again.

I guess I'm gonna have to stick to 3.5 XP drivers.

Intel Celeron 433 MHz
128MB + 32MB RAM
40GB + 5.5GB HDD
ATI Rage IIc (poor D3D and OpenGL performance)
Dimond Monster 3D II 8MB 3D-Accelerator
Win98SE
Win2K Pro SP4 + Aston Shell 1.9.0
RedHat Linux 7.5
DirectX 8.1 (Win98)
FastVoodoo2 4.6 Driver Set
DirectX 9.0b (Win2K)
FastVoodoo2 4.0XP GE Driver Set

Edited by - Sanek on 14/03/2004 02:56:45
Go to Top of Page

amp_man
Experienced

545 Posts

Posted - 14/03/2004 :  05:13:06  Show Profile  Visit amp_man's Homepage  Reply with Quote
Did you try the installation procedure that Glide linked to? Also, this should be kept to one thread.
Go to Top of Page

Sanek
Novice

Canada
48 Posts

Posted - 14/03/2004 :  23:50:11  Show Profile  Visit Sanek's Homepage  Send Sanek an AOL message  Send Sanek an ICQ Message  Click to see Sanek's MSN Messenger address  Send Sanek a Yahoo! Message  Reply with Quote
nah, nvm, I'm gonna stick to 3.5 drivers.

Since they work, what more do I want?

Intel Celeron 433 MHz
128MB + 32MB RAM
40GB + 5.5GB HDD
ATI Rage IIc (poor D3D and OpenGL performance)
Dimond Monster 3D II 8MB 3D-Accelerator
Win98SE
Win2K Pro SP4 + Aston Shell 1.9.0
RedHat Linux 7.5
DirectX 8.1 (Win98)
FastVoodoo2 4.6 Driver Set
DirectX 9.0b (Win2K)
FastVoodoo2 4.0XP GE Driver Set
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums