3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Banshee Topics and Setup Tips
 Got problems with my Voodoo Banshee...
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Mad_Tiger
Novice

2 Posts

Posted - 20/10/2003 :  23:08:36  Show Profile  Visit Mad_Tiger's Homepage  Reply with Quote
First of all i have Win98 & DirectX 9.0b installed.

My problem is that it doesn't which driver i installed(Original, 3D Paty, evolution etc.) i can't view with a revolution of 1024x768x16(Bit), in fact i can't view with a revolution higher from 800x600x16(Colors).
BTW i now it's not because of my screen, because i used a revolution of 1024x768x16(Bit) with my Rage IIC.

Thanks advanced.

http://voodoofiles.co.uk/forum/viewtopic.php?t=1828

Nightbird
Moderator



1938 Posts

Posted - 20/10/2003 :  23:22:24  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
did you remove properly the drivers of your Rage IIC ?



__________________________________________________

Network powered by 3Dfx and AMD
__________________________________________________

Go to Top of Page

PHOENIX
Initiate

France


66 Posts

Posted - 21/10/2003 :  00:14:57  Show Profile  Visit PHOENIX's Homepage  Reply with Quote
Hello !

You should download file 3dfxDriverUninstall.zip at http://www.voodooalert.de/content/utilities.php

and follow the instructions

Well, I recommend booting to Windows safe-mode by pressing F5, then go to "Device Manager"
1st uninstall all monitors
2nd uninstall all display adapters

In C:\Windows\Inf search for ati & 3dfx files and delete them.

Good luck !

Regards
Go to Top of Page

Mad_Tiger
Novice

2 Posts

Posted - 21/10/2003 :  18:06:41  Show Profile  Visit Mad_Tiger's Homepage  Reply with Quote
I fixed the problem.
All i needed to do was to install my monitor as a "Super VGA 1024x768", and the problem was fixed.

Thanks for anybody that tried to help!
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums