3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Discussions
 Voodoo5 6000 doesn't work @ ASUS A7M266
 New Topic  Reply to Topic
 Print topic

Next Page
Author Previous Topic Topic Next Topic
Page: of 2

roflkopp
Average



138 Posts

Posted - 07/07/2005 :  00:05:17  Show Profile  Visit roflkopp's Homepage  Reply with Quote
I got it yesterday from pandyno (www.hwinit.it), and it does not work at an ASUS A7M266 (AMD760)

The Hint bridge gets warm, but Mainboard claims (with bios beeps) that no videocard has been found. Any suggestion or ideas?




Nightbird
Moderator



1938 Posts

Posted - 07/07/2005 :  03:01:25  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
Try to find an other mobo.
The compatibility list is here :
http://www.3dfxzone.it/enboard/topic.asp?TOPIC_ID=1077

What mobo did use Pandyno ?

(Mine doesn't boot on an Asus A7V333 and i would say that Asus is highly incompatible with the V5 6000).

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________
Go to Top of Page

gdonovan
Initiate

USA
92 Posts

Posted - 07/07/2005 :  03:46:50  Show Profile  Visit gdonovan's Homepage  Reply with Quote
quote:
Originally posted by roflkopp

I got it yesterday from pandyno (www.hwinit.it), and it does not work at an ASUS A7M266 (AMD760)



What date & revision V6K? What version A7M266?

I'll add the information to a VERY extensive V6K FAQ page I'm working on, I hope to have it open in 1-2 weeks. I still have to finish an internal hookup guide and a series of benchmarks with a Barton 3000+
Go to Top of Page

roflkopp
Average



138 Posts

Posted - 07/07/2005 :  09:15:32  Show Profile  Visit roflkopp's Homepage  Reply with Quote
quote:
Originally posted by Nightbird
What mobo did use Pandyno ?



He says, he only testet it with an AGP2PCI Bridge.

quote:
Originally posted by gdonovan
What date & revision V6K? What version A7M266?



V6k: PC2A 94V-0 3700
210-0391-001-A

A7M266: Rev.1.04
Go to Top of Page

osckhar
Average

Spain


334 Posts

Posted - 07/07/2005 :  11:29:46  Show Profile  Visit osckhar's Homepage  Reply with Quote
@roflkopp,
The compatibility of the v6k and the motherboards are very surprising. So, you don't worry if the card doesn't work with your motherboard. It is 'normal'. I always have heard not good comments about v6k&Asus. I have tried much and different boards with no good results. If you have the change to get or to buy another motherboard -Try with an Epox 8k5a2 or a Msi kt3 ultra (both compatible with BARTON 3000+ FSB333). I have tried both motherboard and they are a rock with my v6k.

ps. Good Luck!

Regards,
Oscar

- V6k Team -
¿Leyenda? ¿Mito? ¿Ficción? No... ¡Realidad!


Go to Top of Page

roflkopp
Average



138 Posts

Posted - 07/07/2005 :  11:50:28  Show Profile  Visit roflkopp's Homepage  Reply with Quote
Ok. Now I have the chance to test the card at a Gigabyte GA-7VTXH (KT266A) which also should be theoretically compatible. I would feel much better if I only see the bootscreeen of the card.

What's about SIS645 and SIS651 Chipsets? Are they Pentium-M compatible? A Pentium-M@2.66GHz would rock with Voodoo5 6000.
Go to Top of Page

osckhar
Average

Spain


334 Posts

Posted - 07/07/2005 :  12:06:36  Show Profile  Visit osckhar's Homepage  Reply with Quote
quote:
What's about SIS645 and SIS651 Chipsets? Are they Pentium-M compatible? A Pentium-M@2.66GHz would rock with Voodoo5 6000.

Bad choosing! I have tried my v6k in different boards with CHIPSET 645DX (DFI, MSI and ABIT). I always have had LOCKS UP with those motherboards. The best option is to find a Board with KT333 chipset VIA compatible with the v6k.

Oscar

- V6k Team -
¿Leyenda? ¿Mito? ¿Ficción? No... ¡Realidad!


Go to Top of Page

gdonovan
Initiate

USA
92 Posts

Posted - 07/07/2005 :  12:41:11  Show Profile  Visit gdonovan's Homepage  Reply with Quote
quote:


V6k: PC2A 94V-0 3700
210-0391-001-A

A7M266: Rev.1.04



Thank you for the information, it has been added to the database.
Go to Top of Page

gdonovan
Initiate

USA
92 Posts

Posted - 07/07/2005 :  12:44:31  Show Profile  Visit gdonovan's Homepage  Reply with Quote
quote:

What's about SIS645 and SIS651 Chipsets? Are they Pentium-M compatible? A Pentium-M@2.66GHz would rock with Voodoo5 6000.



Stay away from any P4 chipsets, nothing but trouble.

The Barton 3000+ is about as fast as you can go, indeed the card is the bottleneck in the system pretty much by then anyway.
Go to Top of Page

roflkopp
Average



138 Posts

Posted - 07/07/2005 :  15:27:28  Show Profile  Visit roflkopp's Homepage  Reply with Quote
It was not a Gigabyte GA-7VTXH but a MSI K7T266-Pro were I just tried to boot the card. But it didn't work - no BIOS Screen. And the Hintbridge was getting incredibly hot. After 15 seconds it wasn't anymore possible to put a finger on the Bridge (I immediatly turned off power after that)

Edited by - roflkopp on 07/07/2005 15:29:09
Go to Top of Page

gdonovan
Initiate

USA
92 Posts

Posted - 07/07/2005 :  15:52:27  Show Profile  Visit gdonovan's Homepage  Reply with Quote
quote:
Originally posted by roflkopp

but a MSI K7T266-Pro



Added to incompatible list.
Go to Top of Page

roflkopp
Average



138 Posts

Posted - 07/07/2005 :  15:56:23  Show Profile  Visit roflkopp's Homepage  Reply with Quote
Hey, wait maybe the card is broken! I still don't know if it's really in working condition...
Go to Top of Page

gdonovan
Initiate

USA
92 Posts

Posted - 07/07/2005 :  17:16:11  Show Profile  Visit gdonovan's Homepage  Reply with Quote
True, the seller did indicate it worked fine with the AGP2PCI adapter and the HiNT chip getting hot does indicate the motherboard isn't working proper with the V6K.
Go to Top of Page

pandyno
Novice



5 Posts

Posted - 08/07/2005 :  00:18:40  Show Profile  Visit pandyno's Homepage  Reply with Quote
Hi all,

the card was mine, but I have specified to have only tried it with the adaptor pci to agp; with this the card boot and enter in windows, even with driver, but after wile freeze.

The motherboard I have tried are these:

epox 8rda+
gigabyte 7vtxe
chaintech 7jvd2
gigabyte 7vrx

because that I did not have time to employ I have preferred to sell the card on ebay.
And that's is all

bye

Go to Top of Page

hanksemenec
Initiate

USA


71 Posts

Posted - 08/07/2005 :  15:18:33  Show Profile  Visit hanksemenec's Homepage  Reply with Quote
Looks like you will have to send it back to 6000 garage. You pay for shipping.

Hank
Go to Top of Page

roflkopp
Average



138 Posts

Posted - 08/07/2005 :  15:39:32  Show Profile  Visit roflkopp's Homepage  Reply with Quote
Thanks Hank for supply, but first I will try it on MSI KT3-Ultra2. Or do you think this is senseless?
Go to Top of Page
Page: of 2 Previous Topic Topic Next Topic  
Next Page

 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents © 2001 - 2014 3dfxzone.it - Forum Engine © Snitz Forums