3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
 
 
 
Home  ~  Profile  ~  Register  ~  Active Topics  ~  Members  ~  Search  ~  FAQ  ~  3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Hardware Components
 AMD Video Cards
 shader problem

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert ListInsert YouTube video
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   File upload: zip or doc extension and size <= 512kb
 Image file upload: jpg or jpeg or gif extension and size <= 512kb
Check here to include your profile signature.
Check here to subscribe to this topic.
    

T O P I C    R E V I E W
fish456 Posted - 10/12/2011 : 12:00:31
I am trying to run a game called Path of exile. I have a laptop with a mobility radeon 9000 graphics card. I get an error after install that says no direct 3d. I have direct 3d on the computer and it works fine, but the game won't run anyway. I asked around, and people told me that it is a shader issue. can 3d analyze work for my computer, and what settings could I use so that i can get it to work?

thank you all for any help you can provide.

 

Forum Rules

Legal Info

Privacy

Contact Us

Search with Google

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents © 2001 - 2019 3dfxzone.it - Forum Engine © Snitz Forums