3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
 
 
 
Home  ~  Profile  ~  Register  ~  Active Topics  ~  Members  ~  Search  ~  FAQ  ~  3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 3dfx Hardware & Software
 Voodoo2 Discussions
 GTA:VC V2

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert ListInsert YouTube video
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   File upload: zip or doc extension and size <= 512kb
 Image file upload: jpg or jpeg or gif extension and size <= 512kb
Check here to include your profile signature.
Check here to subscribe to this topic.
    

T O P I C    R E V I E W
kekit Posted - 04/01/2005 : 01:48:10
you might beable to run GTA:VC on V2 in windows 98. adding mesafx to the gtavc dir and make a shortcut with "gtavc.exe -opengl" i dont know if it will work since i dont have GTA:VC, but i have ran it in opengl on a friends GF:FX.
15   L A T E S T    R E P L I E S    (Newest First)
Televicious Posted - 03/09/2019 : 20:21:35
How did you get GTA3 to run? I have STB Voodoo 2 SLI with fastvoodoo drivers. Added MesaFX opengl32.dll to gta3 folder and added a .bat file with "gta3.exe -opengl" and still I get 12mb error.
Dxdiag shows 16 mb on graphics 2. all the other games too.
It's GTA3 1.0, do I need to get an updated version of gta to run opengl?
ernzzz Posted - 01/03/2006 : 01:22:14
voodoo3 3k, win98se, P3-700, 512mb here.. (and amigamerlin and mesa and blah blah..)

GTA3 freezes, GTA-VC tells i need 32mb of memory.. i have tryed creating a bat file with that -opengl command, but nothing changes..
TelemachusRhade Posted - 12/12/2005 : 18:47:15
LOL its bullsh*t ~~ There is no such thing as OpenGL in Vice City...
quote:
maybe the problrm is this: I can't add -opengl to shortcut, I always get message "........./gta3.exe -opengl" doesn't exist....why i get that message....

man... if you have a shortcut you dont add the parameter inside " " you have to add them after " "
agrelaphon Posted - 04/11/2005 : 20:13:30
My V3 allways froze GTA3 after 10 sec, with or without the "...-opengl" thing, nomatter what
dmd Posted - 02/11/2005 : 19:12:53
maybe the problrm is this: I can't add -opengl to shortcut, I always get message "........./gta3.exe -opengl" doesn't exist....why i get that message....
Nightbird Posted - 01/11/2005 : 18:35:35
Imho, when i tried GTA3 VC (with a V3), it needeed really 16 mo to start (the only solution was to low the desktop to 640*480) then with a Voodoo 3 (and under Win9x), the game ran only with an Intel Cpu (and the first driver for DirX 6 - 1.03 -)

dmd Posted - 01/11/2005 : 17:55:03
i have the same problem, but lowering the creen resolution not help....do you have another idea???

(i have v2 sli (2x8mb ram), s3 virge 4mb ram, athlon xp 1600+, gigabyte ga-7vrx, 256ddr333...)
CheapAlert Posted - 28/07/2005 : 11:01:32
Thanks alot! (I never thought i'd be thanking a furry)

now it just freezes completely after a moment, but it's a step forward. and no, GTA3 never had an opengl renderer at all, so all this -opengl is false.

man, there needs to be a faq wiki with these things, google was quite crap for me in solving this issue
SuperFurryFurryThing Posted - 28/07/2005 : 10:23:08
Reduce the size of your desktop, I have seen this problem with a 16 Meg V3 with GTA3, it loads in a 640 * 480 pixel destop resolution.

SFFT
CheapAlert Posted - 28/07/2005 : 10:12:27
Heh i've a GTA3 problem with my banshee, refuses to run, complains I need 12mb of vid mem

BUT I HAVE 16 :(

p2 233, 192mb ram, gta3 1.1, Evolution banshee drivers (doesn't say any ver), Win2kpro.
PH0b0S Posted - 26/05/2005 : 21:57:57
i try warcraft III.exe -opengl, and it works
perer Posted - 26/05/2005 : 21:25:46
It would have been useless anyway, the V2 SLI is too slow in D3D.
PH0b0S Posted - 26/05/2005 : 21:02:47
It dont work,(
i have i810 and creative voodoo2 12mb, i copied opengl32.dll(mesa) to gta dir, and made shortcup "gta.exe -opengl", but it starts i810 in D3D
perer Posted - 17/01/2005 : 15:58:46
WEll now I have yours it will be no problem.
Dautonico Posted - 17/01/2005 : 15:05:59
To add me to MSn you have to use the folowing email dautonico@ig.com.br , gime your email and i will add you too

 

Forum Rules

Legal Info

Privacy

Contact Us

Search with Google

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents © 2001 - 2019 3dfxzone.it - Forum Engine © Snitz Forums