Gah, Monster 3D not liking my setup

Started by Ariqu, 25 January 2005, 11:26:00

Previous topic - Next topic


I'm trying to run a Diamond Monster 3D with my dual Diamond Monster 3DII's and the 2...2's are beating the 1. I know there is only a matter of files needing to be switched so the other card can be called, but after switching and then finally just replacing all my Voodoo2 drivers with the Voodoo1's, I'm still having issues. Everytime I try to run something in glide, I get 1 of 2 results:

1. Strange Block pattern of a certain color. This pattern is the same in each program that results in this, but each program has a different color of blocks.

2. The old 3DFX logo in the distance, so to speak, but it's stuck and the program is locked up.

Actually, between both situations, the program has locked up. I've only once had the program actual work, but it has since stopped (a 3DFX torus demo, the 2x worked.)

Any ideas?

-Running Windows XP with official 3DFX released Windows 2000 drivers.
-Voodoo2's run great with no problems at all
-Looking for a glide switcher that'll work in XP


Im having the same problem about those blocks patterns. I can not make my diamond monster 3d run on my system.
Semprom 2800 + 512 RAM + Geforce 4MX .
I get exactly the same problem of yours.

I'd like some help. I have even tried win98 with original drivers but still it doesn't work.

I know my card is OK 'cause it runs ok on my Pentium 100 + S3 1 MB ;p


sounds like a PCI timing issue.  does the V2 cards use an IRQ? optionally maybe?
Bloody Mess


voodoo1 doesnt work on new PCs.some users have managed to get it running on celeron based systems,but that should be considered as pure luck..


why doesn't it work. Shouldn't it be PCI COMPILANT , blahblahblah ...


there are no drivers that would solve the incompatibility and get it running.


Has anyone tried it with a PCI main video card?  maybe the AGP video in the newer boards is the culprit.
Bloody Mess