Critical error with my voodo2

Started by V01D, 10 April 2004, 06:11:31

Previous topic - Next topic


Hey, sorry if I post this on two sections of the forum, I really need help. ASAP
I had problem with my voodoo2 (win98) in the past using the provided drivers, the updated version of them and using the 3dfxzone drivers. But that was some unsuported gl drivers issue.
This amazed me: I recently installed a demo for Medal of Honor Allied Assault (from a very old cd) and the first time i run it, It crashed.
After rebooting the game tried to load 3dfxvgl.dll (that's the gl driver I was talking about) and winbloz freezed inmediatly (this only happened every once in a while using the gl driver and only when UNloading it).
Now i realized that when rebooting, windows freezed few seconds after loading the os. The same thing happened if I'd hurry and try to open the Screen Propierties dialog.
I tried altering some BIOS parameters, installing several drivers with different versions and using PowerProof mode (wich worked fine... but that only gave me the chance to disable voodoo2).
This dazzles me... Can someone help me?


Please avoid cross-posting.

Make a new OS installation and use latest FastVoodoo2 Win 9x driver (and MesaFX or WickedGL) to play MOHAA game.