Can anybody tell me why all my games are crashing?

Started by aperson, 15 March 2008, 15:09:55

Previous topic - Next topic


I'm running XP SP2 and a Voodoo 5 5500 AGP.

When I have the default Microsoft drivers installed, everything works fine.  But when I install Amigamerlin or SFFT, everything crashes.  During the intro I will get lines across the screen like this:

It will either freeze, very rarely XP will kick back in having disabled the video adapter so I can restart, or most often it will BSoD with a 3dfxsv error.

I can still run Windows fine no matter which drivers are installed, and run games like Final Fantasy 7 just fine if it's in software renderer.

I've tried everything I can think of.  I've manually cleared out all the drivers by uninstalling, rebooting into safemode and deleting every dll by hand until Windows could only detect the adapter.  Then I could install a clean set.  I've even tried reinstalling Windows from the ground up.  And every time, these same lines+crashing in all games.

I would just give up and use the Microsoft drivers, but nothing like 3dfx Tools or Vcontrol works with them.  So what's the deal?


- aperson:

I'm sorry but this looks as a Voodoo5 hardware issue. So, can you test your 3dfx card with Amigamerlin or SFFT driver using another platform (other mobo, cpu, RAM, etc...)?

Let me know.

- to all:

Of course, if anyone have any idea, please post it. Thanks a lot for contribution.

Bye bye


Only the one desktop, and I'm only using it because my Alienware broke last week.  I'll probably just plug in an even older Voodoo 3 PCI and see if that works.  It's not like Dungeon Keeper 2 has massive system requirements.


try to install Win98SE or WinME, i had the same Problem with my Voodoo 3 3000, as i Installed Win98SE it runs all fine.
Maybe try another mobo and CPU like Glide said.
Sorry for my bad english :p
My System: ECS A780GM-A,
AMD Athlon X2 4200+ , 2048mb ddr2 ram (667 mhz), AMD Radeon HD4550
My Voodoocards: Voodoo 2 ,Voodoo Banshee ,Voodoo 3 3000
others: geforce 2 64mb, geforce 6600le AGP, geforce 6600 PCIe


Maybe one of the VSA chips is damaged, have yu tried using it in single mode??
DFI Infinity nForce4 UltraII M2 || Athlon 64 X2 5000 || 2GB RAM (2x1024) DDR2  || HDD 40GB || LG DVD Writer || Voodoo3 2000 PCI @ V3 3000