Voodoo 1 diagnostic

Started by pierrickuk, 05 February 2013, 05:25:58

Previous topic - Next topic


Hi there, and happy Snake year for those who are concerned.

Just got 2 Voodoo 1 on the [too] cheap:
 * One A-Trend Helios 3D http://www.falconfly.de/identify/ATC-2465.jpg
 * One Diamond Monster 3D http://www.falconfly.de/identify/Diamond_Monster_3D.jpg

To celebrate, I put an old 10 gig hard drive in my old computer (p3-s 1400, 512 meg sdram on MSI 6309, Matrox Mystique 2meg) and installed Win95 (b or c).
Why Win95? Because I never managed to get Ultimate Race Pro running properly under Win 98 or later and I also wanted to run Screamer 2 and Screamer Rally (DOS).

As usual, I also installed Supreme Snowboarding, which is for me the best game to test if a Voodoo card works ok (used it with great success with V2, V2-SLI mismatched, V3pci and V5 (pci and agp)).

The Diamond monster does not even get detected. Some connectors on the PCI port have been redone and there's a scratch on the pcb on the back side. I give up on that one for now.

The A-Trend Helios 3D is seen by the bios during POST, detected by Windows 95 and the drivers installed with no complaint.


 * In Device Manager, under the 3dfx property pages, there is no information about the driver version.

 * Supreme Snowboarding: before starting, there's a configuration screen in which you choose the 3d engine, then the card, then the resolution.
If I choose DirectX 6 or 7, I can then choose the Mystique and the resolution.
If I choose Glide, then there is only the Voodoo card (normal), but there are no resolution available (list is blank).

 * I tried other old Windows glide games (Dethcarz, Croc) and they don't start in Glide, some of them give me "wingrSstOpen failed" (or similar).

 * Under DOS, for Screamer Rally, the configuration detects both the Mystique and the Voodoo, but if I start the voodoo version, I get the following error message: "grSstOpen failed".
I tried that: https://groups.google.com/forum/?fromgroups=#!topic/3dfx.game.support/-hhz1hgc05I. No luck so far.
I have tried all the glide2x.ovl that I have (6 different versions: some complained that there was no voodoo, some gave me the grsst crap, one got me a messed up screen: this one makes me think the card is not dead).

Anyone has any idea? Is this Voodoo also dead? Hardware conflicts?
Wrong drivers? Wrong Glide settings in autoexec?

I do not have any older motherboard to try the cards but I have a Soltek 75drv5 mobo. I also have smaller SDRAM sticks and an ATI Rage (pci).

I will try with a fresh install of win98se later this week to see what Supreme snowboarding says. In the mean time, feel free to suggest your Voodoo troubleshooting tips.



[Joke mode on]
Haha, thanks for the tips!
[Joke mode off]

Finally got to try both the voodoo1 under win95, win98 and XP...
They both show at POST time but they're dead. They get detected, the drivers install, but when it's time to fire up a glide game under windows or dos, nothing. Good thing they were cheap.