3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo2 Discussions
 voodoo 2 and warcraft 3
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

thingo
Novice

1 Posts

Posted - 26/03/2004 :  14:07:21  Show Profile  Visit thingo's Homepage  Reply with Quote
Has anyone out there got warcraft 3 running acceptably on a voodoo 2? I did get it going with the scitech opengl driver, but it wasn't pretty at all - having seen the game on a proper card, I didn't want
to play.

Nightbird
Moderator



1938 Posts

Posted - 27/03/2004 :  15:27:59  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
Did you try that ?
http://www.3dfxzone.it/enboard/topic.asp?TOPIC_ID=789

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________
Go to Top of Page

bboy_anarchy
Novice

Australia
2 Posts

Posted - 01/04/2004 :  15:05:53  Show Profile  Visit bboy_anarchy's Homepage  Click to see bboy_anarchy's MSN Messenger address  Reply with Quote
I have a problem with warcraft III on my voodoo2 aswell. The computer has an integrated 810 graphics card so i whacked in my old voodoo2, and, since i have XP, installed the latest FV drivers, and the furthest i could get with WC3 in OpenGL mode is the start of the game (3dfx logo appears, all good so far....) but there is just a black screen - the sound is there though. I have come across this prob b4 in other apps with different cards, so i alt-tab out then back in again, but no, it doesnt work. I assume its a problem with the opengl driver.

Please help!

Peace out
Go to Top of Page

bboy_anarchy
Novice

Australia
2 Posts

Posted - 01/04/2004 :  15:42:46  Show Profile  Visit bboy_anarchy's Homepage  Click to see bboy_anarchy's MSN Messenger address  Reply with Quote
I have solved my problem. I am using the FastVoodoo 4 gold drivers, and i downloaded MesaFX and used the supplied opengl32.dll, and it worked. Using the supplied glide3x file gained no performance.

Try that configuration tingo. Keep in mind that textured details must be kept to low, and although the title screen runs choppy, its alright in the game. Detail isnt as good as i expected, but at least i have some nice AA and a bit smoother graphics compared to my onboard i810.

Peace out
Go to Top of Page

Manuelson
Average

Italy


111 Posts

Posted - 06/04/2004 :  19:17:11  Show Profile  Visit Manuelson's Homepage  Reply with Quote
great..this is a wonderful new!!!

Powered by ALL Voodoo..
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums