3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Rush and Voodoo1 Topics and Setup Tips
 Need help!!!
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic   

azmeer
Novice

Sri Lanka
1 Posts

Posted - 19/03/2003 :  05:27:48  Show Profile  Visit azmeer's Homepage  Reply with Quote
I have a VooDoo Rush card running on Pentium 166, WIndows ME, 64MB ram. When I try to run the sample 3D demos I don't get smooth images, (sample image attached). Any help is appriciated.

Download Attachment: 3dfx_ScreenShot.jpg
59.35 KB

Nightbird
Moderator



1938 Posts

Posted - 19/03/2003 :  08:29:31  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
what 3D demos ?
what drivers are you using ?


Go to Top of Page

mrpez67
Novice

2 Posts

Posted - 11/04/2003 :  10:46:59  Show Profile  Visit mrpez67's Homepage  Reply with Quote
get a new graphics card off ebay...
Go to Top of Page

dborca
Average

Romania


425 Posts

Posted - 11/04/2003 :  13:19:38  Show Profile  Visit dborca's Homepage  Send dborca a Yahoo! Message  Reply with Quote
Just out of curiosity, what graphics card are *YOU* using? You seem to keep telling ppl to buy new cards.
Go to Top of Page

Amigamerlin
Moderator

Italy


163 Posts

Posted - 11/04/2003 :  16:08:14  Show Profile  Visit Amigamerlin's Homepage  Reply with Quote
yes mrpez67, This is the second post that I read with the same answers at people asking support /help.
what card are you using? ... if someone come in this forum asking for help, your response is not the help that the people need, dont you?

In this place all think voodoo ... if you aren't a voodoo user this is not the right place for you, simple and plain.

I hope you understand !!!

Amigamerlin
3DFXZONE MODERATOR
Powered By Voodoo5 6000

Edited by - Amigamerlin on 11/04/2003 16:12:58
Go to Top of Page

Grand Admiral Thrawn
Novice

Austria
40 Posts

Posted - 11/04/2003 :  19:02:47  Show Profile  Visit Grand Admiral Thrawn's Homepage  Send Grand Admiral Thrawn an ICQ Message  Reply with Quote
Hmm, this looks like the TexelFX processor is blown (sort of). I don't think that's a driver bug or something, especially since you are using Win98, and - i guess - original 3dfx drivers. Does this error occur in ALL applications? (Try OpenGL, D3D, Glide and several games...). If nothing changes try the card in another system. That's all i can possibly think of.

http://www.hardoverclock.com - Hard : Overclock! Professionality ...even overclocked!
Go to Top of Page
  Previous Topic Topic   
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums