3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 Hardware Components
 AMD / ATI Video Cards
 lot of cards.... 13/12 of them...
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Knuckles
Average

Canada
126 Posts

Posted - 30/01/2004 :  04:30:29  Show Profile  Visit Knuckles's Homepage  Click to see Knuckles's MSN Messenger address  Reply with Quote
I found on ebay an auction (that I won some mins ago ) that was a lot of untested video cards (dunno if they work or not), the guy says :

Qty 3 3DFX VOODOO 3 16MB PCI
Qty 2 NVIDIA GeFORCE MX440 64MB AGP
Qty 2 NVIDIA TNT 2 16MB AGP
Qty 2 INTEL I740 8MB AGP
Qty 2 TRIDENT 3DIMAGE 975 4MB AGP
Qty 1 S3 TRIO DX 4MB AGP
Qty 1 MATROX MILLENIUM 4MB AGP

but by seeing the pic, I saw that some things were wrong:

Qty 3 3DFX VOODOO 3 16MB PCI <- false, 1 Voodoo 3 2000/3000 PCI 16MB, and 2 V4 4500 PCI
Qty 2 NVIDIA GeFORCE MX440 64MB AGP <-GeForce 4???
...
Qty 1 MATROX MILLENIUM 4MB AGP <- PCI

one of the V4 is fanless/heatsinkless so I'm not sure to test it without fan ( not to fry it, if it isn't already).

also, video cards are not a common thing to break like that.... he said "CUSTOMER RETURNS AND PRESUMED DEFFECTIVE" I hope some are working (MX440s and Voodoos)

only wanted to know your opinions

forgot the show the pic:

Edited by - Knuckles on 30/01/2004 04:33:56

amp_man
Experienced

545 Posts

Posted - 30/01/2004 :  05:30:36  Show Profile  Visit amp_man's Homepage  Reply with Quote
hmm, these types of auctions come on all the time, I remember a bunch of defect S3, ATI Rage, and NVidia TNT cards he got for under $10, only one card out of the entire lot was any good, and I threw it out anyways (it was an S3 Trio64V+). I just hope you have better luck then I did, but from the looks of that V4...anyways, the other V4 has one of those stickers on the fan with the 3dfx logo instead of the stupid aavid ones, that would make it all worth it

EDIT: You're right, there definately are no GF4s in that pic, unless those are the large red PCBs in the top left corner, but I suspected they would be smaller. I'm trying to figure out what the one in the 3rd row, last column is, with the dual VGA connectors, is that the Matrox?

Edited by - amp_man on 30/01/2004 05:40:37
Go to Top of Page

Knuckles
Average

Canada
126 Posts

Posted - 30/01/2004 :  05:49:09  Show Profile  Visit Knuckles's Homepage  Click to see Knuckles's MSN Messenger address  Reply with Quote
it's the Matrox card, alreayd got one of these, the other port is like a joystick port but used for something else.... MAC?

I reeally wonder what those 2 GFs ares...

Edited by - Knuckles on 30/01/2004 05:49:25
Go to Top of Page

Knuckles
Average

Canada
126 Posts

Posted - 12/02/2004 :  05:54:39  Show Profile  Visit Knuckles's Homepage  Click to see Knuckles's MSN Messenger address  Reply with Quote
that's not really good... I received them.. but...
Voodoo 3 3000 PCI 16MB<- One contact of the PCI was f*cked up = not working
V4 4500 PCI<- Burned, VISIBLE! (the one with no fan)
V4 4500 PCI<- Suspect. doesn't boot with it as primary but recognized in windows, drivers installing, no display, no visible damage/problem ... I need someone to check it, tried to flash a bios on it , said not good card detected(V4 4500 1.15 PCI)
NVIDIA GeFORCE4 MX440 64MB AGP (AOPEN)<- HEAVILY BURNED! VERY VISIBLE! BIG PART OF THE AGP WAS BLACK AND BURNED! TOTAL CRAP!
NVIDIA GeFORCE4 MX440 64MB DDR AGP (EAGLE) <- Suspect too, no visible damage/problem, might be a bad bios flash, I will try to do something (reflash).
MATROX MILLENIUM 4MB PCI <- dead, no visible problem
NVIDIA TNT 2 16MB AGP (Diamond Viper V770) <- WORKING PERFECTLY (diamond :P)
NVIDIA TNT 16MB AGP (creative) <- dead
INTEL I740 8MB AGP <- dead
INTEL I740 8MB AGP <- working
TRIDENT 3DIMAGE 975 4MB AGP <- working
TRIDENT 3DIMAGE 975 4MB AGP <- dead
Qty 1 S3 TRIO DX 4MB AGP <- Dead, one of the AGP contact f*cked up too


anyway, some cards working, the V4 , I suspect something, can hank do a look on it or he's only working with Voodoo 5s?

Edited by - Knuckles on 12/02/2004 05:58:57
Go to Top of Page

NitroX infinity
Average

Netherlands
352 Posts

Posted - 12/02/2004 :  08:24:41  Show Profile  Visit NitroX infinity's Homepage  Reply with Quote
One contact of the PCI was f*cked up
one of the AGP contact f*cked up too

In what way? It might be possible to fix this and thus have working cards again.

(BTW, if the cards don't work, salvage parts from them! Heatsinks, VGA connectors, etc. You never know if it might come in handy some time!)

Edited by - NitroX infinity on 12/02/2004 08:27:23
Go to Top of Page

Knuckles
Average

Canada
126 Posts

Posted - 12/02/2004 :  17:07:29  Show Profile  Visit Knuckles's Homepage  Click to see Knuckles's MSN Messenger address  Reply with Quote
I meant that a connector was like burned/scratched and I tried to fix the V3, but it still doesn't want to boot.

For the non-working cards, of course I took out the heatsinks and all(is the VGA connector really important?).

heatsink took off from the V3 (the card is broken in 2 parts now because of the try), one of the Intel and another one. Aslo took off the fan/heatsink of the burned GF4MX.

at least , I have a working TNT2, Trident and Intel card I hope I will be able to fix that GF4MX (it's a Eagle GF4MX440 64MB DDR TV-out) and that V4 PCI!

Edited by - Knuckles on 12/02/2004 17:10:06
Go to Top of Page

amp_man
Experienced

545 Posts

Posted - 12/02/2004 :  20:51:41  Show Profile  Visit amp_man's Homepage  Reply with Quote
I hope you didn't pay too much, seems like just shipping would be quite a bit. Good luck on the GF4 and V4, keep us updated. And it's always good to have a couple extra heat sinks laying around, you never know when you might need one.
Go to Top of Page

Knuckles
Average

Canada
126 Posts

Posted - 12/02/2004 :  23:06:29  Show Profile  Visit Knuckles's Homepage  Click to see Knuckles's MSN Messenger address  Reply with Quote
is Hank only working with V5s or he's working with V4s too?

FOUND TEH PROBLEM!!!! MISSING SOMETHING ON THE BOARD! (and another one seems screwed up!)

I hope my other V4 is still at my friend's home to remplace those 2 !!!!

EDIT: ok, I still got the burned one that has the missing parts on it, my friend's dad know how to weld and he'll do it for me. here's the problem:


Edited by - Knuckles on 13/02/2004 02:33:49
Go to Top of Page

Knuckles
Average

Canada
126 Posts

Posted - 13/02/2004 :  02:41:07  Show Profile  Visit Knuckles's Homepage  Click to see Knuckles's MSN Messenger address  Reply with Quote
just by watching a pic of another V4 PCI, found something else missing:


Image Insert:

15.64 KB
Go to Top of Page

ArchAngelCD
Average

USA


228 Posts

Posted - 13/02/2004 :  06:50:07  Show Profile  Visit ArchAngelCD's Homepage  Send ArchAngelCD an ICQ Message  Reply with Quote
If the seller didn't specify the cards were damaged or he said the cards were all good in the auction description you can get your money back because he's not allowed to lie. You can try and get him to refund all your money. If he won't you can place a complaint with Ebay.

Do you have the link to the auction page? If you do, please post it.

____________________________

Asus P4P800 i865PE | Intel 3.2 GHz P4C | 2048 Mb Kingston PC3200 Dual Channel DDR SRAM | 160 Gb Western Digital SATA HD | NEC ND-3520 16X DVD-RW | WinXP Pro SP2 | ATI Radeon X850 Pro | 6-channel AD1985 audio CODEC | 3Com 3C940 Gigabit LAN | Diamond Monster 3D II 24Mb SLI
Go to Top of Page

Shogakusha
Novice



36 Posts

Posted - 13/02/2004 :  10:37:34  Show Profile  Visit Shogakusha's Homepage  Reply with Quote
He said it was a lot of untested video cards, which usually means as is. The thing is that some of these places lie anyway, they say untested when they really mean it didn't work when we tested it so we can't sell but we're going to get back some of our money it anyway. That's just the risk you take when you buy lots like that.

Comp 1:
- Windows XP Pro
- Athlon 2500XP
- MSI K7N2 Delta motherboard
- 512 meg of 333mhz ram
- Radeon 9700 Pro
Comp 2:
- Windows 98 SE
- Pentium 2 - 333
- 64 meg of pc100 ram
- Cirrus Logic Laguna 5465 vid card
- Monster 3d card
Comp3:
- Windows 98SE
- Duron 800Mhz
- 192Meg of pc100
- Voodoo 3 2000
Go to Top of Page

amp_man
Experienced

545 Posts

Posted - 13/02/2004 :  19:57:28  Show Profile  Visit amp_man's Homepage  Reply with Quote
Keep in mind that some manufacturers used slightly different designs for the V4, so the components might not be there by design. But when they're burned off or something...
Go to Top of Page

Knuckles
Average

Canada
126 Posts

Posted - 13/02/2004 :  22:23:30  Show Profile  Visit Knuckles's Homepage  Click to see Knuckles's MSN Messenger address  Reply with Quote
both car Are the same revision(REV A)/numbers(N2544)/version (PCI 1.15)from 3dfx, there should be no problem.
Go to Top of Page

Knuckles
Average

Canada
126 Posts

Posted - 14/02/2004 :  01:30:47  Show Profile  Visit Knuckles's Homepage  Click to see Knuckles's MSN Messenger address  Reply with Quote
YAAHHOOOO!!!!! A VOODOO 4 4500 PCI AS BEEN REVIVED

I HAVE A WORKING V4 4500
Go to Top of Page

Shogakusha
Novice



36 Posts

Posted - 14/02/2004 :  01:38:53  Show Profile  Visit Shogakusha's Homepage  Reply with Quote
That's great, nice to hear it wasn't a total loss.

Comp 1:
- Windows XP Pro
- Athlon 2500XP
- MSI K7N2 Delta motherboard
- 512 meg of 333mhz ram
- Radeon 9700 Pro
Comp 2:
- Windows 98 SE
- Pentium 2 - 333
- 64 meg of pc100 ram
- Cirrus Logic Laguna 5465 vid card
- Monster 3d card
Comp3:
- Windows 98SE
- Duron 800Mhz
- 192Meg of pc100
- Voodoo 3 2000
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums