3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 General Discussions
 D3D not initializing
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Lugia
Novice



7 Posts

Posted - 27/01/2004 :  14:03:20  Show Profile  Visit Lugia's Homepage  Reply with Quote
Hi all :)

I got my V3 from some time now, and in the past I could use it with DX aplications, but now every time I try to run an app that works under D3D all I got is a message telling something like "Could not initialize D3D" :\

I can do the tests in the "dxdiag.exe" tool, but no aplication seems to run fine.

I'm running it with Amigasport 3.0 XP drivers, and OpenGL and Glide runs fine, any suggestion?

amp_man
Experienced

545 Posts

Posted - 27/01/2004 :  20:47:09  Show Profile  Visit amp_man's Homepage  Reply with Quote
which apps? And what directx version do you have installed?
Go to Top of Page

Lugia
Novice



7 Posts

Posted - 27/01/2004 :  21:12:29  Show Profile  Visit Lugia's Homepage  Reply with Quote
DirectX 9b and it fails with every emulator plugin that uses D3D (Habo for N64, Pete for PSX)even with the new released GameCube emulator (Obviusly only for testing, I'm not crazy for trying to emulate the GameCube GPU with my V3) it says the same, the d3d could not be initialized
Go to Top of Page

amp_man
Experienced

545 Posts

Posted - 27/01/2004 :  22:38:19  Show Profile  Visit amp_man's Homepage  Reply with Quote
How about "normal" D3D apps, like games, especially older ones that use DX7/8? Do you still get the same error? Can you trace this problem's beginning back one event, such as installing the drivers? I think you might have to reinstall directx, this once helped me (although it was DX8.1 not 9)
Go to Top of Page

Lugia
Novice



7 Posts

Posted - 28/01/2004 :  10:28:32  Show Profile  Visit Lugia's Homepage  Reply with Quote
reinstalling didn't work, it keeps saying "D3D Device could not be initialized" :\

i'll try some D3D apps/games later and tell you two or three
Go to Top of Page

Lugia
Novice



7 Posts

Posted - 30/01/2004 :  03:07:04  Show Profile  Visit Lugia's Homepage  Reply with Quote
uhm, i appears that no aplication runs under D3D but dxdiag :\ it cannot be from my system cuz it's newly installated and I know how to handle things (I'm not a newbie)

Can anybody with Amigasport 3.0 run any aplication that needs D3D??????
Go to Top of Page

Lugia
Novice



7 Posts

Posted - 31/01/2004 :  15:44:07  Show Profile  Visit Lugia's Homepage  Reply with Quote
*bump* help plz
Go to Top of Page

qrazi
Average

Netherlands
214 Posts

Posted - 01/02/2004 :  12:30:54  Show Profile  Visit qrazi's Homepage  Reply with Quote
hmmz, you could try amigamerlin 2.9... that is confirmed to work. but i guess amigasport 3.0 should work as well.

ECS K7s5a@ 147 MHz, Athlon XP 1600+@1825+, Voodoo5 5500 @166 MHz, 512mb pc3200
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums