3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 Hardware Components
 NVIDIA Video Cards
 NFS underground on TNT2 M64
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic   

ask415
Novice

2 Posts

Posted - 26/01/2004 :  08:17:23  Show Profile  Visit ask415's Homepage  Reply with Quote
Hi i am new to this forum. I have 3d analyze 2.31. I tried playing Underground with the emulator but it doesnot work properly. My agp is TNT2 M64. can anybody help me out

Rolo01
Experienced

Germany


508 Posts

Posted - 26/01/2004 :  08:37:01  Show Profile  Visit Rolo01's Homepage  Reply with Quote
Which operating system ?
Which drivers ?
What happens when you start NFS Underground ?
Go to Top of Page

lecram25
Average

USA
327 Posts

Posted - 26/01/2004 :  15:40:14  Show Profile  Visit lecram25's Homepage  Reply with Quote
That's obnoxious! Are you trying to insult the whole board? This is a 3dfx support forum! Don't sign up asking for nVidia support. The nerve!
I think you might wanna head over to nvnews ( http://www.nvnews.net/vbulletin/ ) before I get really ticked

| AMD Athlon XP (Barton) 2800+ @ 3200+ (11x200) | Cooler Master Jet 7 | ABIT NF7-S Rev 2.0 (nForce 2) | Corsair TWINX1024-3200C2 | Sapphire ATi Radeon 9500np>9700np | Sound Blaster Live! X-Gamer 5.1 | 3dfx VoodooTV 200 PCI | Western Digital 40GB & 120GB HDD | Pioneer 106s DVD | LG 52x24x52 CDRW | Cambridge Soundworks Desktop Theater 5.1 DTT3500 Digital Speakers |
Go to Top of Page

Glide
Web Admin

Napoli


24441 Posts

Posted - 26/01/2004 :  16:55:19  Show Profile  Visit Glide's Homepage  Reply with Quote
- ask415:

welcome here

which issue do you get with the game? Low frame rate or bad video output quality?


quote:
That's obnoxious! Are you trying to insult the whole board? This is a 3dfx support forum! Don't sign up asking for nVidia support. The nerve!



lecram25, this is your idea only!!!
Our board is open for all, always and however!
Please dont' forget that next times...
Thank you.


Welcome to 3dfxzone.it Community

Join us! | 3dfxzone.it | hwsetup.it | forumzone.it
Go to Top of Page

qrazi
Average

Netherlands
214 Posts

Posted - 26/01/2004 :  19:48:58  Show Profile  Visit qrazi's Homepage  Reply with Quote
@Lecram:
i quote the caption under this forum sections name:
quote:

Discussions about not 3dfx boards like ATI, nVIDIA, Matrox and other


ECS K7s5a@ 147 MHz, Athlon XP 1600+@1825+, Voodoo5 5500 @166 MHz, 512mb pc3200
Go to Top of Page

lecram25
Average

USA
327 Posts

Posted - 26/01/2004 :  22:53:08  Show Profile  Visit lecram25's Homepage  Reply with Quote
Fair enough, but you /would/ think that he/she would go to an nVidia forum looking for support, since most of us here have Voodoos to test the games on and not Rivas and GeForces.

I have no problems with new users, but this post was just obnoxious...also, he's been cross posting:

http://www.3dfxzone.it/enboard/topic.asp?TOPIC_ID=809

EDIT: typo

| AMD Athlon XP (Barton) 2800+ @ 3200+ (11x200) | Cooler Master Jet 7 | ABIT NF7-S Rev 2.0 (nForce 2) | Corsair TWINX1024-3200C2 | Sapphire ATi Radeon 9500np>9700np | Sound Blaster Live! X-Gamer 5.1 | 3dfx VoodooTV 200 PCI | Western Digital 40GB & 120GB HDD | Pioneer 106s DVD | LG 52x24x52 CDRW | Cambridge Soundworks Desktop Theater 5.1 DTT3500 Digital Speakers |

Edited by - lecram25 on 26/01/2004 23:13:01
Go to Top of Page

amp_man
Experienced

545 Posts

Posted - 27/01/2004 :  00:30:50  Show Profile  Visit amp_man's Homepage  Reply with Quote
lecram, for the most part, that forum is full of a bunch of stuck up modders who have their heads crammed too far up their a**es to give anyone else a hand. Just because we use voodoo cards doesn't mean we've never owned anything else, and this user appears to be experiencing the same sort of problem that we often experience, trying to run new games on outdated technology.

@ask415, I appologize for my commorade's ignorance and rudeness, your post is in no way obnoxious, as he seems to believe, it's simply a question. What drivers and what operating system are you using? Further, 3D analyze will not help to run this game, as it does not require Hardware TnL, the main function of 3D-A (at least in our eyes). Also, what is your error message?

The first things I would try: Updating Directx to 9.0b, and updating your video card drivers, both can be found by clicking on their names. Please post back, if nothing less than to say lecram didn't ward you off

EDIT:
quote:
Originally posted by ask415, in the duplicate thread
I do get some stuff but its usually in 16bit color and is pretty slow.


This is going to be the case, as this game is somewhat demanding on graphics, and your card is 4+ years old, somewhat outdated. You can try lowering detail settings, using 16-bit color, and updating drivers, but in the end, all you have is an old card I would seriously think about upgrading to a decent Radeon. You should also think about getting more ram, as 128mb is really not much.

Edited by - amp_man on 27/01/2004 00:37:55
Go to Top of Page

Shogakusha
Novice



36 Posts

Posted - 03/02/2004 :  09:37:58  Show Profile  Visit Shogakusha's Homepage  Reply with Quote
amp_man I read your post, and it was all cool, then I read the AmigaMerlin quote in your sig... I shot my drink out of my nose, and I blame you. :)

Comp 1:
- Windows XP Pro
- Athlon 2500XP
- MSI K7N2 Delta motherboard
- 512 meg of 333mhz ram
- Radeon 9700 Pro
Comp 2:
- Windows 98 SE
- Pentium 2 - 333
- 64 meg of pc100 ram
- Cirrus Logic Laguna 5465 vid card
- Monster 3d card
Comp3:
- Windows 98SE
- Duron 800Mhz
- 192Meg of pc100
- Voodoo 3 2000
Go to Top of Page

amp_man
Experienced

545 Posts

Posted - 03/02/2004 :  20:51:28  Show Profile  Visit amp_man's Homepage  Reply with Quote
[rampage mode]
3
2
1

Got a problem with it? Tough. Look, this place is about helping people, not insulting or all-out slandering people for owning/not owning a certain brand of video card. That quote, if I remember correctly, was aimed at a user that was being extremely obnoxious, demanding help, and putting his demands in all the wrong places. That is bad. This user placed an appropriate question, in the correct topic, and was not demanding but rather "nice". You blame me? Great, planty of other people do, too

[/rampage mode]
Go to Top of Page
  Previous Topic Topic   
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums