3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Setup and tweaking
 voodoo 5500 problems with all 3D
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

davo123
Novice

Australia
4 Posts

Posted - 06/01/2008 :  11:23:11  Show Profile  Visit davo123's Homepage  Reply with Quote
Hello, i have a voodoo 5500 agp and when i start any 3d game like unreal tournament goty for example, it goes into the game and then the screen goes all garbled and messed up and all the colours are wrong and i can't make out anything. The map that loads when ut starts up i can see, but the ground is black and all the objects are the wrong colour and they are missing textures. This happens when i use glide, directx and even opengl it doesn't seem to make a difference, BUT if i load the game windowed it works fine, odd huh? I'm using windows 98 se and raziels evolution driver 1.09 and i have a kt3 ultra2 mobo 512mb ram and a athlon xp 3000+, all the settings in 3dfx tools are factory defaults. I've tried other 3d games and they all turn out all garbled, although one game i tried (Metal Fatigue) loads the glide splash screen and when the game works properly it plays an intro video, but it just cycles random colours for me and then the comp locks up.

If you need a screenshot or more info please ask, i'm not sure how to go about getting a screenshot though while all the 3d is acting up. I hope you can help me fix or at least determine my problem. Thank you

benna
Average

Italy
376 Posts

Posted - 06/01/2008 :  11:35:29  Show Profile  Visit benna's Homepage  Reply with Quote
Try changing video drivers, for example install latest 3dfx original drivers

my PC:
AMD Athlon64 3200+ - ASUS K8V-Deluxe - 1GB DDR400 - 3DFX Voodoo 5 5500 PCI

3DAnalyze user guide http://www.3dfxzone.it/dir/articles/template.php?id=5
Go to Top of Page

davo123
Novice

Australia
4 Posts

Posted - 07/01/2008 :  03:31:20  Show Profile  Visit davo123's Homepage  Reply with Quote
Thanks, that fixed it, i updated to the latest raziel driver 1.01 instead of my 0.9 and now glide and everything works as normal again

AMD Athlon XP 3000+ Barton) 2.2 Ghz/MSI KT3/Ultra2-R/512MB DDR-333 RAM (Apacer)/Voodoo 5500 AGP/Soundblaster PCI128 (CT4700,5507)/Windows 98 SE
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums