3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Save Password
Forgot your Password?

 Software Platforms and Apps
 3D-Analyze and TnL games
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  


4 Posts

Posted - 24/12/2007 :  17:19:18  Show Profile  Visit Jinaud's Homepage  Reply with Quote
Ok, so I'm attempting to run The Witcher demo and am attempting to use 3da for it. Problem is that I kept getting a "warning! minimum system requirements not met!" message. So it was suggested to me to create a shortcut for the Witcher.exe with the added -dontForceMinReqs. Which got me past that problem. Unfortunatly, now 3da refuses to use that shorcut to start the game. When i try to select that shortcut in 3da it doesn't let me. It's only letting me use the original exe file, which gets me back to that annoying message. This is probably something simply that I'm missing, but if anyone could point me in the right direction it would be much appreciated.


376 Posts

Posted - 25/12/2007 :  10:43:31  Show Profile  Visit benna's Homepage  Reply with Quote
Hi, Welcome and Merry Christmas.
Try to create a .bat file which launches the game with that option and run it in 3DA.
You should write something like this into the .bat file:
"C:\Path_to_3DA\3DAnalyze.exe" /EXE=C:\Path_to_Game\Witcher.exe -dontForceMinReqs

my PC:
AMD Athlon64 3200+ - ASUS K8V-Deluxe - 1GB DDR400 - 3DFX Voodoo 5 5500 PCI

3DAnalyze user guide http://www.3dfxzone.it/dir/articles/template.php?id=5

Edited by - benna on 25/12/2007 10:48:05
Go to Top of Page


4 Posts

Posted - 26/12/2007 :  00:37:40  Show Profile  Visit Jinaud's Homepage  Reply with Quote
Hmmm, I tried that and it opens up 3da then gives me two errors, "CreateProcess Failed." and "Error while injecting dll into target process". Then stops attempting to run witcher. I'm still somewhat new to using 3da so I'm really not sure how handle this. I appreciate any and all help.
Go to Top of Page


1 Posts

Posted - 26/12/2007 :  23:39:13  Show Profile  Visit norm's Homepage  Reply with Quote
trying all these, feels to be getting close - now getting message cant copy force.dll to "witcher2 directory.

any way around this ?
Go to Top of Page


4 Posts

Posted - 29/12/2007 :  07:34:30  Show Profile  Visit Jinaud's Homepage  Reply with Quote
The cannot copy problem happens when you already have a copy of the .dll in the directory. Try having 3da in its own seperate folder, and running it from there, make sure to get rid of it from where it's causing the problem now.
I'm still having problems running though, when I try to load up the path without the -dontforceminreqs tag to the shortcut of 3da, I get an error saying "Warning! Minimum system requirements not met!" But when I add that tag to it, i still get the "createprocess failed" and "error while injecting dll into target process" errors. I'm pretty much at the end of my rope on this one, google searches have failed me, most people who have had the error injecting problem have simply gone unanswered. Any help is much appreciated.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:


Forum Rules

Legal Info


Contact Us





All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums