3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Discussions
 divx 5.1.1 and voodoo 5 5500 agp
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

nodiaque
Novice

13 Posts

Posted - 06/01/2004 :  23:38:11  Show Profile  Visit nodiaque's Homepage  Reply with Quote
Hi, I have a voodoo 5 5500 agp with the latest amigamerlin drivers and I can't playback divx files. When I tried to do so, I get a blackscreen with 4 diagonals of 5 pixels width each... any idea?

I know it's not a codec issue since I use the same combination of codec on another computer and everything is working fine.

Compaq ES Series
PII 400 mhz
128 megs
Voodoo 5 5500 64 megs AGP 4x, Amigamerlin drivers
Win 2k pro

qrazi
Average

Netherlands
214 Posts

Posted - 07/01/2004 :  08:46:20  Show Profile  Visit qrazi's Homepage  Reply with Quote
just tried a divx file using the divx 5.1.1 codec and latest player.... not sure with what codec the divx was mode though...

ECS K7s5a@ 147 MHz, Athlon XP 1600+@1825+, Voodoo5 5500 @166 MHz, 512mb pc3200
Go to Top of Page

nodiaque
Novice

13 Posts

Posted - 07/01/2004 :  16:54:34  Show Profile  Visit nodiaque's Homepage  Reply with Quote
and what is the result?

Compaq ES Series
PII 400 mhz
128 megs
Voodoo 5 5500 64 megs AGP 4x, Amigamerlin drivers
Win 2k pro
Go to Top of Page

qrazi
Average

Netherlands
214 Posts

Posted - 08/01/2004 :  08:56:16  Show Profile  Visit qrazi's Homepage  Reply with Quote
oopz... :) it works...
perhaps you have installed a codec pack? uninstall it... else try to clean install divx, or else clean install amigamerlin

ECS K7s5a@ 147 MHz, Athlon XP 1600+@1825+, Voodoo5 5500 @166 MHz, 512mb pc3200
Go to Top of Page

nodiaque
Novice

13 Posts

Posted - 08/01/2004 :  10:05:32  Show Profile  Visit nodiaque's Homepage  Reply with Quote
hmm... by the way, I'm in windows 2k...

I only have kazaa lite codec pack latest version and divx (kazaa lite without divx), I'll try

Compaq ES Series
PII 400 mhz
128 megs
Voodoo 5 5500 64 megs AGP 4x, Amigamerlin drivers
Win 2k pro
Go to Top of Page

amp_man
Experienced

545 Posts

Posted - 09/01/2004 :  01:50:31  Show Profile  Visit amp_man's Homepage  Reply with Quote
kazaa lite? has codec packs? are you trying to use kazaa lite to play your media files? Try using the regular windows media player, and upgrade it to the latest version (9.0 I think). Also, download a normal codec pack, not the kazaa lite one, or later versions of WMP will normally find codecs and download them for you.
Go to Top of Page

nodiaque
Novice

13 Posts

Posted - 09/01/2004 :  01:55:38  Show Profile  Visit nodiaque's Homepage  Reply with Quote
eu.... no... kazaa lite codec pack... not kazaa lite itself... its a bundle of all the codec needed to play any video files... if after installing that, you can't play your video (missing codec), your video use unknown codec... They are doing other stuff too like quicktime alternative and real alternative that come with media player classic. This enable you to play quicktime and real files without there player by installing the codec and the registry key needed. They even come with the control panel now.

But, I tried uninstalling everything, drivers and all, doesn't fix...

I know it's not a codec issue, it's not my first time playing with codec, it's more of a drivers problem with win 2k....

As for the player, using windows media player? Are you nuts? (no offence) It's just that's one of the worst player to use... download some codec (all codec that aren't against microsoft, like divx), use alot of memory and slow down video... Use media player classic or light alloy for your video... I personnaly use both of them (media player classic for files like asf, wmv, real and quicktime files... light alloy for the rest)

Compaq ES Series
PII 400 mhz
128 megs
Voodoo 5 5500 64 megs AGP 4x, Amigamerlin drivers
Win 2k pro
Go to Top of Page

qrazi
Average

Netherlands
214 Posts

Posted - 09/01/2004 :  19:56:53  Show Profile  Visit qrazi's Homepage  Reply with Quote
i use win2k as well, and i tried that kazaa lite codec pack too... i dont like it... uninstall it and try Nimo codec pack instead.

ECS K7s5a@ 147 MHz, Athlon XP 1600+@1825+, Voodoo5 5500 @166 MHz, 512mb pc3200
Go to Top of Page

nodiaque
Novice

13 Posts

Posted - 09/01/2004 :  20:37:19  Show Profile  Visit nodiaque's Homepage  Reply with Quote
I don't like nimo codec pack...

Compaq ES Series
PII 400 mhz
128 megs
Voodoo 5 5500 64 megs AGP 4x, Amigamerlin drivers
Win 2k pro
Go to Top of Page

qrazi
Average

Netherlands
214 Posts

Posted - 11/01/2004 :  13:29:29  Show Profile  Visit qrazi's Homepage  Reply with Quote
:) hmmmz, well, i seem to recall that the combination voodoo5 5500 + kazaa lite codec pack + divx movie doesnt work... at least, i had to uninstall it and installed nimo pack instead. ofcourse you could uninstall, install latest official divx codecs and then kazaa lite codec pack, but without divx codecs... perhaps that will work okay for you.

ECS K7s5a@ 147 MHz, Athlon XP 1600+@1825+, Voodoo5 5500 @166 MHz, 512mb pc3200
Go to Top of Page

nodiaque
Novice

13 Posts

Posted - 12/01/2004 :  03:22:20  Show Profile  Visit nodiaque's Homepage  Reply with Quote
quote:
hmm... by the way, I'm in windows 2k...

I only have kazaa lite codec pack latest version and divx (kazaa lite without divx), I'll try


hmmm... like I already said, I'm using the official divx codec and kazaa lite codec pack without the divx codec from divx codec pack... What I'm doing is that I'm installing the kazaa lite codec pack without all the stuff 'bout divx and xvid (cause I'm using divx to play xvid files, header modification of avi) and then install the official divx with a registration key and then try to play the movie. I also tried uninstalling my amigamerlin drivers, kazaa lite codec and divx codec and then installing my amigamerlin drivers and only the official divx codec, doesn't work...

Compaq ES Series
PII 400 mhz
128 megs
Voodoo 5 5500 64 megs AGP 4x, Amigamerlin drivers
Win 2k pro

Edited by - nodiaque on 12/01/2004 03:40:17
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums