3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Save Password
Forgot your Password?

 3dfx Hardware & Software
 Hints By Advanced Users
 Bug Report for Amigamerlin 3.1 R11
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  


6 Posts

Posted - 30/07/2007 :  01:06:21  Show Profile  Visit joblack's Homepage  Reply with Quote
Im using Windows 2003 Server Enterprise R2 (32 Bit) and Ive recently installed a Voodoo 5500 PCI Mac (1.18 Bios).

Ive plugged my monitor into the DVI Connection.

Works fine, but I have found one problem. On the left side of the monitor is a ~ 10 Pixel vertical black area (that means the screen starts there and goes to the right).

Ive tried different resolutions (another than 1280x1024) and this black area still exists. On the right side of the monitor it is fine (it ends on the border). This black area wasnt there with my previous GF 6800 Ultra.

There seems to be some kind of timing bug in the DVI Output Driver Routines ...

Greetings and thanks

Edited by - joblack on 30/07/2007 01:07:07



9 Posts

Posted - 30/07/2007 :  11:07:28  Show Profile  Visit feinripp's Homepage  Reply with Quote
First of all try using another driver like the SFFT-alpha or the Koolsmoky.
If there is the "bug" too its maybe a problem caused by the DVI-Port of the 5500.

Go to Top of Page


6 Posts

Posted - 01/08/2007 :  23:14:06  Show Profile  Visit joblack's Homepage  Reply with Quote
It seems to be a problem of the 1.18 BIOS and DVI Port ...
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:


Forum Rules

Legal Info


Contact Us





All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums