3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 Gaming with 3dfx Voodoo cards
 Games
 Help - Quake II doesn't work right
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

ScottyMcNoob
Novice

United Kingdom
10 Posts

Posted - 28/07/2007 :  17:29:49  Show Profile  Visit ScottyMcNoob's Homepage  Reply with Quote
System specs:
Motherboard: Aopen AX59pro
Processor: AMD K6-II 500MHz
Graphics: Voodoo5 5500 AGP


Fresh install of Windows XP, I downloaded SFFT 47, installed it in the correct way, then installed Quake 2. I can run it in Software Rendering mode, but not in any OpenGL mode.

Does SFFT include OpenGL drivers, or should I get MesaFX, or some other drivers?

(On another note, if I download the latest DirectX 9.0c distributable, and install that, is that the best way to make sure DirectX is updated?)

Nightbird
Moderator



1938 Posts

Posted - 29/07/2007 :  13:49:33  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
Can you choose an opengl mode at least ?

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________
Go to Top of Page

ScottyMcNoob
Novice

United Kingdom
10 Posts

Posted - 30/07/2007 :  15:08:04  Show Profile  Visit ScottyMcNoob's Homepage  Reply with Quote
If I choose standard OpenGL, it exits the game.
If I choose "3dfx OpenGL", it exits and re-enters the game, as if trying to change the game mode, but when it re-enters, it's in Software Rendering mode again.
Go to Top of Page

ggab
Average

Argentina


294 Posts

Posted - 30/07/2007 :  16:07:12  Show Profile  Visit ggab's Homepage  Send ggab an ICQ Message  Click to see ggab's MSN Messenger address  Reply with Quote
u need 3dfxminigl 1.49 (a dll file placed at game dir\gldrv i guess)

then, choose "3dfx OpenGL"


bye
Go to Top of Page

feinripp
Novice

Germany


9 Posts

Posted - 30/07/2007 :  17:00:25  Show Profile  Visit feinripp's Homepage  Reply with Quote
You also can take the WickedGl opengl32.dll-file. It's optimized for the quake2-engine. You have to copy it to the main-folder of the game.
Try renderer "opengl" first, i had good experience with this setting.

Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums