3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | Search with Google | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Setup and tweaking
 Voodoo5 5500 on K8T800Pro ( AGP 4x )
 New Topic  Reply to Topic
 Print topic

Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 4

princess
Novice

27 Posts

Posted - 05/01/2008 :  02:34:48  Show Profile  Visit princess's Homepage  Send princess an AOL message  Reply with Quote
quote:
Originally posted by m14radu
The next step will be to find out witch chipset agree this overvoltage ! ( i bet that nforce3 chipset will agree this )


i've got an epox 8kda3+ board with the nforce3 250GB chipset running my v4 and i do not see this voltage available, though there may be a modded bios that provides it.
Go to Top of Page

m14radu
Average

Romania
447 Posts

Posted - 05/01/2008 :  07:20:09  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
try using the Motherboard monitor ( MBM ) Tool.

Follow your dreams !
Go to Top of Page

kogashuko
Novice

South Africa
1 Posts

Posted - 03/04/2008 :  06:17:17  Show Profile  Visit kogashuko's Homepage  Click to see kogashuko's MSN Messenger address  Reply with Quote
hey duys

Your on some insane mods. Im too scared ill fry my card.
i have some weird little thingy built up, Still needs some old parts but i whant to
know how it runs when completed.

I'm running :
duel Slot one p3 server mainboard with intel chipset
2x p3 500mhz psu's - im looking for the old coppermine 1.0ghz cpu's
my ram sucks , 4x 128 pc 133
ide 100 hdd but my board has scsi , still looking for the hdd
vsa100 voodoo 5500

it runs well is there any sugesstions?

shuko :)
Go to Top of Page

benna
Average

Italy
376 Posts

Posted - 03/04/2008 :  13:10:27  Show Profile  Visit benna's Homepage  Reply with Quote
I think you don't need to mod your v5 to run in this pc

my PC:
AMD Athlon64 3200+ - ASUS K8V-Deluxe - 1GB DDR400 - 3DFX Voodoo 5 5500 PCI

3DAnalyze user guide http://www.3dfxzone.it/dir/articles/template.php?id=5
Go to Top of Page

eclypse
Novice

USA
9 Posts

Posted - 15/04/2008 :  22:13:02  Show Profile  Visit eclypse's Homepage  Reply with Quote
Any updates to this mod?? Whats the outcome?
Go to Top of Page

Hiero
Novice

Germany


42 Posts

Posted - 26/06/2008 :  12:23:41  Show Profile  Visit Hiero's Homepage  Reply with Quote
There are AGP Riser cards. They can be easily undertaken this mod I think. So V5 will work in AGP4x Mobo with it. I will try this. Were can i see the exact steps ?
Thanks

< We`ll change the face of 3D graphics... again > 3dfx
Go to Top of Page

m14radu
Average

Romania
447 Posts

Posted - 26/06/2008 :  17:24:35  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
You are in the right topic.
Read it from the start, and you will see all the needed stepts.
Please put your result here.



Follow your dreams !
Go to Top of Page

technik733
Novice

USA
36 Posts

Posted - 17/08/2008 :  04:28:11  Show Profile  Visit technik733's Homepage  Reply with Quote
I've got an MSI KT3 Ultra2-R motherboard, and I'm thinking about doing something like this. I have a PSU that supports SATA and I'm thinking about trying to hook up an adapter to the back of my motherboard on the AGP slot to go directly to the 3.3v on the SATA plug.

Do I even have to do this with this motherboard, and would it work if I did? What about the signaling voltage? I ask because my setup is very unstable when I have the voodoo in it, and the bios says it's only at 1.85v even though it's supposed to be a universal AGP 2.0 slot (I think).

MSI KT3 Ultra2-R|35w XP-M 2400+ @ 24x107=2.57Ghz|3GiB G.Skill Memory|2x Raid-0 7200rpm 114GiB|Voodoo 5500 AGP =D

Edited by - technik733 on 17/08/2008 04:46:14
Go to Top of Page

m14radu
Average

Romania
447 Posts

Posted - 17/08/2008 :  06:52:40  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
Well, the MSI KT3 Ultra2-R features the VIA KT333 chipset, witch is able to handle 3.3V ( AGP1X/2X ) - fully vompatible with voodoo !
You don't need to supply the card via SATA connector.
Just plug and play.

Here you can find the card specifications: http://global.msi.com.tw/index.php?func=proddesc&prod_no=497&maincat_no=1

Follow your dreams !

Edited by - m14radu on 17/08/2008 06:54:15
Go to Top of Page

technik733
Novice

USA
36 Posts

Posted - 17/08/2008 :  07:19:50  Show Profile  Visit technik733's Homepage  Reply with Quote
Yeah, that's what I thought, but in the bios it still says 1.5v unless I raise it to 1.85v. I don't know why, and it is unstable. =/ I've read on various sites that this board isn't supposed to be compatible with the voodoo 5 series without modification...

MSI KT3 Ultra2-R|35w XP-M 2400+ @ 24x107=2.57Ghz|3GiB G.Skill Memory|2x Raid-0 7200rpm 114GiB|Voodoo 5500 AGP =D

Edited by - technik733 on 17/08/2008 07:22:29
Go to Top of Page

m14radu
Average

Romania
447 Posts

Posted - 17/08/2008 :  07:53:18  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
Afaik there were more KT333 releases ( i think KT333A ), and not all are AGP1x/2x compatible.
Sometimes the BIOS version is the problem. If it's too new/old , it could create problems. Check this issue also and picjk the right version for your need.
This AGP Voltage value 1.5V i have also at my SKT939 AGP board on witch i made the Projekt V5 AGP4x.
But in this board the voodoo is working stable only in single mode.
In dual mode sistem hangs, and only in 3D applications.
How is the voodoo behave on your board ? You say in your previous post that is unstable ( in single mode ? dual mode ? BSOD ? ). More details pls...


Follow your dreams !

Edited by - m14radu on 17/08/2008 07:56:03
Go to Top of Page

technik733
Novice

USA
36 Posts

Posted - 17/08/2008 :  08:15:38  Show Profile  Visit technik733's Homepage  Reply with Quote
I currently have the latest BIOS version from MSI. I've looked into this, but I can't seem to find any information on this specific problem.

I think I should note that I'm also using a 35w XP-M 2400+ and am having issues with setting the voltage higher, so it barely boots into windows with the L5 mod I made. It defaults to 100mhz x24 and I have to knock it down to 23x from within windows before I run and applications or it will reboot. After that I can get it to run SuperPi through all 32 million digits with no problem. I'm trying to find a bios version that'll let me change the voltage on an XP-M...

I've not tried using it in single mode, but it occasionally has 2d artifacts on the desktop, crashes when opening Half-Life, gets the BSOD shortly after opening Garry's Mod, randomly reboots, etc... When I plug my x1600 in everything works fine though.

MSI KT3 Ultra2-R|35w XP-M 2400+ @ 24x107=2.57Ghz|3GiB G.Skill Memory|2x Raid-0 7200rpm 114GiB|Voodoo 5500 AGP =D

Edited by - technik733 on 17/08/2008 08:19:45
Go to Top of Page

m14radu
Average

Romania
447 Posts

Posted - 17/08/2008 :  09:46:16  Show Profile  Visit m14radu's Homepage  Send m14radu a Yahoo! Message  Reply with Quote
Check if the card is stable in single mode.
Did u test the voodoo card in other sistems ?
Maybe the card itself has a problem.
Let us know

Try also a clean 3dfx driver install. ( remove the Ati driver complete )

Follow your dreams !

Edited by - m14radu on 17/08/2008 09:48:05
Go to Top of Page

technik733
Novice

USA
36 Posts

Posted - 17/08/2008 :  20:48:04  Show Profile  Visit technik733's Homepage  Reply with Quote
I've tried a clean driver install (removed everything with Driver Cleaner), and tried it in a different system. If works fine in my dad's old PIII with an AGP Pro slot, and fresh drivers don't help either. I'm going to try it in single mode later today; I have to swap it with the Rage 128 I have in here now.

MSI KT3 Ultra2-R|35w XP-M 2400+ @ 24x107=2.57Ghz|3GiB G.Skill Memory|2x Raid-0 7200rpm 114GiB|Voodoo 5500 AGP =D

Edited by - technik733 on 17/08/2008 20:48:45
Go to Top of Page

technik733
Novice

USA
36 Posts

Posted - 18/08/2008 :  08:31:20  Show Profile  Visit technik733's Homepage  Reply with Quote
Just put it in and installed the 1.08.04 3dfx Community XP drivers, and I keep getting the 0x0000008E STOP code on the BSOD... trying one chip now.

MSI KT3 Ultra2-R|35w XP-M 2400+ @ 24x107=2.57Ghz|3GiB G.Skill Memory|2x Raid-0 7200rpm 114GiB|Voodoo 5500 AGP =D
Go to Top of Page
Page: of 4 Previous Topic Topic Next Topic  
Previous Page | Next Page

 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2017 3dfxzone.it - Forum Engine Snitz Forums