3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Save Password
Forgot your Password?

 Software Platforms and Apps
 3D-Analyze and TnL games
 Spiderman 3?
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  


5 Posts

Posted - 02/06/2007 :  04:18:43  Show Profile  Visit zimbloggy's Homepage  Reply with Quote
Hi, I just got Spiderman 3 game and was wondering how I could get it to work. I have an Intel 945G (so no TnL, Shader model 3.0 support, etc) and the game wants Shader 3.0 and TnL. Without 3D analyze, a black screen flashes for half a second and then just the desktop. No error messages, nothing. With 3D analyze, it just says that the game.exe is not found in the same directory as the launcher when it actually is. Also when I try game.exe itself, it doesn't launch at all. So right now the problem is launching the game itself not getting the fixes on there.
I am willing to try other programs that do what 3D-Analyze does but I have not found any like it.


376 Posts

Posted - 02/06/2007 :  13:39:05  Show Profile  Visit benna's Homepage  Reply with Quote
Hi, probably game.exe is the wrong executable: some games (like splinter cell for example) opens a launcher at start and than, if the user select to start the game, the launcher opens the game executable
P.S. your Graphic card (Intel 950?) don't support Shader Model 3.0, only 2.0

my PC:
AMD Athlon64 3200+ - ASUS K8V-Deluxe - 1GB DDR400 - 3DFX Voodoo 5 5500 PCI

3DAnalyze user guide http://www.3dfxzone.it/dir/articles/template.php?id=5
Go to Top of Page


5 Posts

Posted - 03/06/2007 :  04:04:32  Show Profile  Visit zimbloggy's Homepage  Reply with Quote
So what are you saying I should do?
Go to Top of Page


1 Posts

Posted - 20/06/2007 :  02:25:01  Show Profile  Visit adao's Homepage  Reply with Quote
zimbloggy, try to select "Game.exe" in the Spider-Man 3 directory with 3d-analyze. But 3d-analyze can emulate pixel shader 2.0 only!!


Edited by - adao on 20/06/2007 02:27:08
Go to Top of Page


5 Posts

Posted - 21/06/2007 :  22:41:42  Show Profile  Visit zimbloggy's Homepage  Reply with Quote
i have tried that and it doesn't launch (not even pretend to launch like it does without 3danalyze). As for pixel shader support, I will use either force low precision pixel model or max pixel shader 1 or something like that.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:


Forum Rules

Legal Info


Contact Us





All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums