3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo2 Setup and tweaking
 SLI Help needed (2 creative 8mb) 4.0 GE
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

stephenmpeterson
Novice

2 Posts

Posted - 26/12/2003 :  23:37:38  Show Profile  Visit stephenmpeterson's Homepage  Reply with Quote
I have 2 creative monster 3d II cards with 8mb that do not work in GE 4.0 The drive says sli not detected in the control panel. Games do not work either. With the 1.03 3dfx reference drivers in win2000 they show up and work fine.

Thanks,

-steve

Glide
Web Admin

Napoli


24432 Posts

Posted - 28/12/2003 :  16:54:58  Show Profile  Visit Glide's Homepage  Reply with Quote
Did you read FastVoodoo2 4.0 XP GE release notes and seriously follow Driver Setup istructions? If these issues remain, continue using 3dfx package...

Welcome to 3dfxzone.it Community

Join us! | 3dfxzone.it | hwsetup.it | forumzone.it
Go to Top of Page

Shukan
Novice

United Kingdom
2 Posts

Posted - 02/01/2004 :  22:29:30  Show Profile  Visit Shukan's Homepage  Reply with Quote
please look at voodoo2 topics as i have found a work round
Go to Top of Page

RuSHiN
Novice

3 Posts

Posted - 08/01/2004 :  23:20:20  Show Profile  Visit RuSHiN's Homepage  Reply with Quote
Sup All,

I have had the same prob: SLI not detected. Have tried the workaround as Shukan suggested(many thanks!) but unfortunatley it has not worked for me. Been using the drivers without hitch until now. The GE drivers are not functional in my case. Suggestions....?!

2x diam voodoo2 12MB, G2mx400agp, w2k
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 18/01/2004 :  14:56:42  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
Hum, the "system info" screen of the Voodoo2 display properties says SLI not detected but how are the memory indicators ? (0MB).


______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________
Go to Top of Page

Glide
Web Admin

Napoli


24432 Posts

Posted - 04/03/2004 :  15:59:28  Show Profile  Visit Glide's Homepage  Reply with Quote
In all FV2 XP release, function related to System Info button does not work so it print bad values for both SLI status and local memory size. This issue is reported in release notes, too.




Welcome to 3dfxzone.it Community

Join us! | 3dfxzone.it | hwsetup.it | forumzone.it
Go to Top of Page

touched
Novice

Romania
6 Posts

Posted - 04/03/2004 :  18:37:06  Show Profile  Visit touched's Homepage  Send touched a Yahoo! Message  Reply with Quote
well i am prety new @ this site ... and i`m looking for best 3dfx drivers and configurations ... my pc doesnt have agp ... and voodoo i think is the best choice .
I had one voodoo for some mounths and now i purchased a new one ... i tryed the SLI mode ... i instaled the gold 4.0 driver from site works fine ... but it doesnt detect the SLI ... same problem like the guys before ... what should i do .. it's fresh instaled Win98se ... 1st time i see the System info pannel ok not scrambled :) and i see
Scanline Interleave: Not Detected
FBI Revision: 4
Frame Buffer Memory: 4 MB
Texture Mapping Unit(s): 2
TMU Revision: 4
Total Texture Memory: 8 MB
FxMemMap VxD Version: 4.10.01.0015
WinGlide 2.x Driver Version: 2.56.00.0459
DosGlide 2.x Driver Version: 2.56.00.0458
WinGlide 3.x Driver Version: 3.03.00.0670
Direct3D Driver Version: 4.11.01.1151 beta
Direct3D 32-bit DLL Version: 4.11.01.1151 beta
Direct3D 16-bit DLL Version: 4.11.01.1151 beta

There is something to do about it ...?
The SLI mode it is brought just by the SLI cable ... i dont need a video cable from voodoo2 (1) to voodoo2 (2) and then to Default on board i810 video card ? suppose :) i need just a video cable from voodoo2 (1) to i810 and the SLI connector between the voodoo's.
To bad d3d doesnt work in XP :( because i downgraded from xp to 98 because of that issue and a dx8.1 voodoo driver would be ok to :D
W8ing to be helped


been there done that
Go to Top of Page

Glide
Web Admin

Napoli


24432 Posts

Posted - 04/03/2004 :  19:42:48  Show Profile  Visit Glide's Homepage  Reply with Quote
Hi guy, welcome here.

1)Remember that FastVoodoo2 4.0 - Windows 9x version - supports SLI mode only when Voodoo2 cards are identical alias these have same manufacturer and memory size (8Mb or 12Mb)

2)To understand correctly SLI connection, between Voodoo2-Voodoo2 and Voodoo2-primary card (integrated on mb or external is same thing) read following page: http://www.3dfxzone.it/dir/3dfx/voodoo2/releasenotes/fv2_4.0_xp_ge.htm


Welcome to 3dfxzone.it Community

Join us! | 3dfxzone.it | hwsetup.it | forumzone.it
Go to Top of Page

touched
Novice

Romania
6 Posts

Posted - 09/03/2004 :  16:42:40  Show Profile  Visit touched's Homepage  Send touched a Yahoo! Message  Reply with Quote
Ok 10x for help ...
Sorry for my poor english (i am romanian) ;)
i have read that help page ... it wasnt the first time but now i have 2 voodoo and i readed more about SLI .. it seems i connect it ok. I took the cards out from computer and compared them ... it looks the same .. i was unable to find any diferences between them :( .. i think are from same manufacturer .
I just instaled win98se, dx90b the default video card and ill install "FastVoodoo2 4.0 Gold Edition " and see if the SLI works now :( because i couldnt make it work last time ... but i saw maibe ... i am not realy shure better performance with games like Counter Strike ... it could the SLI work and not shown in the "detection tab"? wird .. but i couldnt play any game in 1024/768 res.
w8 your reply's :) maibe`ll post another one after installing the drivers
bye bye

been there done that
Go to Top of Page

touched
Novice

Romania
6 Posts

Posted - 09/03/2004 :  18:18:10  Show Profile  Visit touched's Homepage  Send touched a Yahoo! Message  Reply with Quote
well i`m back ... i have instaled FastVoodoo2 4.0 Gold Edition ... SLI still not detected ... i had read http://www.3dfxzone.it/dir/3dfx/voodoo2/releasenotes/fv2_4.0_ge.htm ( i use win98 ) i had problem with the V-Sync display being choppy but i made it work fine now .. but still SLI isnt detected ... any ideea ?

been there done that
Go to Top of Page

touched
Novice

Romania
6 Posts

Posted - 22/03/2004 :  23:44:08  Show Profile  Visit touched's Homepage  Send touched a Yahoo! Message  Reply with Quote
well noone nothing ... why the **** isnt my sli detected?

been there done that
Go to Top of Page

Knuckles
Average

Canada
126 Posts

Posted - 23/03/2004 :  00:22:41  Show Profile  Visit Knuckles's Homepage  Click to see Knuckles's MSN Messenger address  Reply with Quote
inverted SLI cable maybe? dunno, does it work if it's not of the good way?
Go to Top of Page

touched
Novice

Romania
6 Posts

Posted - 04/04/2004 :  02:50:58  Show Profile  Visit touched's Homepage  Send touched a Yahoo! Message  Reply with Quote
well 10x for tip Knuckles ... but sli cable cant be inverted .. its just like the floppy cable ...
stephenmpeterson: With the 1.03 3dfx reference drivers in win2000 hey show up and work fine. << where can i get this driver from ? my sli isnt detected ... i got a new pc .. i instaled 4.0 drivers for a single voodoo ... it worked, i put the second card in and instaled it ... it seems to work .. because i have a game configurator and it tels me 110fps but i see no image .. i tryed diffrent games and the game seems like working but i am not able to see what is happening :) smt realy bugghy with this driver for SLI mode


been there done that
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums