3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo3 and Velocity Setup and tweaking
 Problem!!!!!!!
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

SunRhythms
Novice

USA
7 Posts

Posted - 25/12/2003 :  12:53:52  Show Profile  Visit SunRhythms's Homepage  Click to see SunRhythms's MSN Messenger address  Send SunRhythms a Yahoo! Message  Reply with Quote
I have a problem with Amiga Sport 3.o. Half way through the installation I get an error message of Internet Explorer 4.0 Service Pack 1 or greater needed for installation...

I have ie 6 sp 1. What should I do?
SunRhythms@hotmail.com
I really need this to work!

There is nothing new up under the sun

Minja
Novice

Yugoslavia
29 Posts

Posted - 25/12/2003 :  20:17:44  Show Profile  Visit Minja's Homepage  Send Minja a Yahoo! Message  Reply with Quote
First start driver setup, reboot,start setup which will install 3dfx tools. If this fails reinstall IE. This driver shouldn't give you any error massages like Amigamerlin 2.5. Good luck!
Go to Top of Page

SunRhythms
Novice

USA
7 Posts

Posted - 27/12/2003 :  10:43:24  Show Profile  Visit SunRhythms's Homepage  Click to see SunRhythms's MSN Messenger address  Send SunRhythms a Yahoo! Message  Reply with Quote
I still get the same error... is there a way to start IE over from scratch... I can't find a file to un install.???

There is nothing new up under the sun
Go to Top of Page

InSomNiaN
Average

Australia
120 Posts

Posted - 29/12/2003 :  04:28:19  Show Profile  Visit InSomNiaN's Homepage  Reply with Quote
You can download IE6 (sp1) from here:
http://www.microsoft.com/downloads/details.aspx?FamilyID=1e1550cb-5e5d-48f5-b02b-20b602228de6&displaylang=en


***ASCII stupid question, get a stupid ANSI!***
Go to Top of Page

SunRhythms
Novice

USA
7 Posts

Posted - 29/12/2003 :  04:47:01  Show Profile  Visit SunRhythms's Homepage  Click to see SunRhythms's MSN Messenger address  Send SunRhythms a Yahoo! Message  Reply with Quote
I have all that... I think I have somethings mixed up. What I am asking is how do I uninstall to re install... It will not let me load the IE6 sp1 again. I would like to redo it. Any suggestions?

There is nothing new up under the sun
Go to Top of Page

SunRhythms
Novice

USA
7 Posts

Posted - 29/12/2003 :  04:48:32  Show Profile  Visit SunRhythms's Homepage  Click to see SunRhythms's MSN Messenger address  Send SunRhythms a Yahoo! Message  Reply with Quote
on top of that IE is not seen in my Add Remove screen...

There is nothing new up under the sun
Go to Top of Page

InSomNiaN
Average

Australia
120 Posts

Posted - 29/12/2003 :  23:14:08  Show Profile  Visit InSomNiaN's Homepage  Reply with Quote
Download the full ie6(sp1), should be about 60mb or so, then when you go to install it, choose the 'repair' option, and that *should* repair your version of IE6.

***ASCII stupid question, get a stupid ANSI!***
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums