3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 Hardware Components
 AMD / ATI Video Cards
 Help with Command and Conquer 3, please.
 New Topic  Reply to Topic
 Print topic

Author  Topic Next Topic  

Summie444
Novice

5 Posts

Posted - 16/04/2007 :  19:45:04  Show Profile  Visit Summie444's Homepage  Reply with Quote
Here is the link to the post I made in the games section: http://www.3dfxzone.it/enboard/topic.asp?TOPIC_ID=6008.

I am re-posting here because after making that post I saw the section titled "Gaming with 3dfx Voodoos" so I think I should've just posted here. Sorry for the double posting.

benna
Average

Italy
376 Posts

Posted - 16/04/2007 :  20:50:22  Show Profile  Visit benna's Homepage  Reply with Quote
The game requires a GeForce4 TI or a Radeon 8500 (pixel shader 1.4)
you have to check "emulate pixel shader caps", "emulate other dx8.1 caps" and "skip pixel shader 1.4"

my PC:
AMD Athlon64 3200+ - ASUS K8V-Deluxe - 1GB DDR400 - 3DFX Voodoo 5 5500 PCI

3DAnalyze user guide http://www.3dfxzone.it/dir/articles/template.php?id=5
Go to Top of Page

Summie444
Novice

5 Posts

Posted - 17/04/2007 :  01:25:23  Show Profile  Visit Summie444's Homepage  Reply with Quote
I tried that combination as well as a few others. What occurs is that the launcher screen (greenish picture of Kane) pops up for a split second and disappears. It feels like I'm doing something wrong because if I just try to run C&C3 normally (without 3D Analyze), that same launcher screen will appear for a couple seconds and then I'll get a dialog box saying that I need to make sure my video card meets the proper requirements.
Go to Top of Page

benna
Average

Italy
376 Posts

Posted - 17/04/2007 :  17:36:18  Show Profile  Visit benna's Homepage  Reply with Quote
Probably the game doesn't like 3DA's emulation, so you simply can't play that game with your graphic card

my PC:
AMD Athlon64 3200+ - ASUS K8V-Deluxe - 1GB DDR400 - 3DFX Voodoo 5 5500 PCI

3DAnalyze user guide http://www.3dfxzone.it/dir/articles/template.php?id=5
Go to Top of Page

Summie444
Novice

5 Posts

Posted - 18/04/2007 :  00:33:57  Show Profile  Visit Summie444's Homepage  Reply with Quote
Unfortunately, I think that is the case so I uninstalled it. :(

Thanks for your help, benna.
Go to Top of Page

mlpeace
Novice

1 Posts

Posted - 29/04/2014 :  04:14:39  Show Profile  Visit mlpeace's Homepage  Reply with Quote
sorry to revive but i am trying to get this game to work. I can launch the game and start playing without emulation but it crashes right after i start to build. So i saw i needed emulation after reading different sites. i tried but when using emulation all i get is the splash screen for a minute then it crashes no error message. I have tried the combos posted here. any help please.
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 20/07/2014 :  13:27:07  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
Hi,
Did you tryto update your drivers ?

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________
Go to Top of Page
   Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums