3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Rush and Voodoo1 Topics and Setup Tips
 Recommendations for Obsidian SB100-4440 Setup?
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Tweakstone
Novice

Germany
2 Posts

Posted - 25/03/2007 :  18:20:25  Show Profile  Visit Tweakstone's Homepage  Reply with Quote
Hi Board! :D

I have a little Problem with my Obsidian SB100-4440.
Obviously the board isn't too cooperative running on sereval mainboards.
Back when I obtained this beauty, I failed to run it on 2 different Gigabyte MoBos with BX chipset (I think the GA-BX2000 and GA-6BX). Win98 hung up on first boot after installing the drivers. The same Setup, same way of installation, but using the Asus P3B-F instead was successful on first try.

The present:

I'm planning to build a tribute sys for the card, based on a socket 7 system.
I have an asus P55T2P4 mainboard and after installing the drivers, I get the same symptoms as when I tried to setup the card on those Gigabyte boards.

Now my question:

Did someone run this card on an socket 7 board before? Or has someone a link to a review where a socket 7 board was used to test / review the card?

Thanks in advance :)

Edited by - Tweakstone on 25/03/2007 18:21:46

skinnie
Average

Portugal


226 Posts

Posted - 31/03/2007 :  21:21:41  Show Profile  Visit skinnie's Homepage  Click to see skinnie's MSN Messenger address  Reply with Quote
do you have the chipset drivers installed?

MSI KT3/Athlon XP 2400+/2x256Mb OCZ BH5/3dfx Voodoo 3 3000 AGP
Go to Top of Page

Tweakstone
Novice

Germany
2 Posts

Posted - 31/03/2007 :  22:11:22  Show Profile  Visit Tweakstone's Homepage  Reply with Quote
Yes I have. Obviously one of the Shade daughtercards must be defective :(
When I removed them, I was successful installing the card in every board I tried. If I install the Shades after this, Windows hangs again after booting :(
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 12/04/2007 :  00:48:49  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
The only test rig that i know with this card was an Intel D815EE Mainboard (i815e).

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums