3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 VoodooTV Topics and Setup Tips
 XP, SB, and TV200
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

bigblue
Novice

2 Posts

Posted - 14/03/2007 :  19:45:14  Show Profile  Visit bigblue's Homepage  Reply with Quote
Since my ATI AIW 9700 Pro kicked the bucket, I have dusted off the Voodoo TV 200. Running XP Home SP2 with Descaler and a Soundblaster Audigy. I can get video just fine through the cable connection, but the sound is terrible! I can just make out the audio amongst the static. I have the audio cord between the SB Audigy and the Voodoo and have made just about every adjustment to get the sound working. Any tips on getting the sound to work halfway descent?

Anyone had success getting any version of VR software to work with XP? I get a brief DOS window, then nothing. Gave up.

Descaler isn't the best in the world, BUT once you get past the blue screen on startup, then all is good. I am also using the Mxxx (universal) - is there another one to use that is "better"?

Sorry for the dumb questions...

3.4Ghz/512k/800mhz P4
Intel D865PERL
4x512mb Kingston PC3200
HIS x1950 256mb AGP
SB Audigy Gamer
Voodoo TV200

bigblue
Novice

2 Posts

Posted - 17/03/2007 :  02:36:50  Show Profile  Visit bigblue's Homepage  Reply with Quote
I got it all working in XP SP2 with my current setup below in my signature. It's a little scratchy on the lower channels, but once I got past 20 (cable connection) it seems to work ok.

later

3.4Ghz/512k/800mhz P4
Intel D865PERL
4x512mb Kingston PC3200
HIS x1950 256mb AGP
SB Audigy Gamer
Voodoo TV200
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums