3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Discussions
 Evilking 4 vs. P3BF and P2BF
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Thrakath
Novice

12 Posts

Posted - 22/01/2007 :  15:11:14  Show Profile  Visit Thrakath's Homepage  Reply with Quote
Hi everybody,

last weekend i tried to build up a pc with an Evilking Voodoo4 with Tv-Out. First on an Asus P3bf and later on a P2bf. Cpu is a Tualeron on a modified MSI 6905 Slot1-adapter. power supply has 350W should be more than enough.
With 100Mhz FSB the system is prime-stable for minimum 1h (didnt test more because no time ;-)). When i start a 3D-application the system freezes after few seconds. Got some tips from several sources in the internet: PCI latency up to 64 and AGP Aperture size = ram size. Board and CPU have been running 100Mhz FSB fine before. The EK has AGP4x Support maybe so it has problems running on 3,3V Boards (ps47 from czech ruled this out, thx)

After that i tried setting the FSB to 66Mhz, still unstable. The i accidentally left the agp divider on 2/3 and the agp was running on 44Mhz and the 3DMark is able to run for 20min then it crashes back to xp. The same thing happens with 75 and 83Mhz FSB and AGP 2/3 Divider...Now there could be several parts responsible for the freezes:

CPU: Maybe not 100% stable on the modded slotket

Board: Tried two ones...Maybe the V4 is more current hungry than other Cards. V3 and GF run fine on these boards i read elsewhere

EK: She definitely does not like 66Mhz AGP. in my opinion she is the first candidate to have a defect...

For any help i am very grateful!
Tobi

skinnie
Average

Portugal


226 Posts

Posted - 22/01/2007 :  22:28:09  Show Profile  Visit skinnie's Homepage  Click to see skinnie's MSN Messenger address  Reply with Quote
well,a card not liking 66mhz agp is very very strange...psus could be responsible for a lot of things...try to get a good psu just to check..sometimes the "wattage" is not everything..but having strong rails and some other things is important...keep your hands off eurotech psus...
in my nf2 system my pci latency is 128 for more stability..
as I don't know a lot of pentium 2/3 I can't say too much..good luck

MSI KT3/Athlon XP 2400+/2x256Mb OCZ BH5/3dfx Voodoo 3 3000 AGP
Go to Top of Page

Thrakath
Novice

12 Posts

Posted - 22/01/2007 :  22:43:04  Show Profile  Visit Thrakath's Homepage  Reply with Quote
PSU is from Enermax a very good and reliable brand here in germany. it worked for years is a system with overclocked XPs and delivers about 3.4V measured on the 3.3V rail. I dont think this is the problem but thank you anyway!
Go to Top of Page

skinnie
Average

Portugal


226 Posts

Posted - 26/01/2007 :  21:38:25  Show Profile  Visit skinnie's Homepage  Click to see skinnie's MSN Messenger address  Reply with Quote
yup..enermax have good psus...I don't know if 3.4v would be good..some systems may like it and other don't..if you have other psu..try it..even if it an oem thing..
edit:why don't u do this,take off the v4,and put other card (if you have),let the cpu prime (small ffts) for about 8h (if it primes 8h it is rock stable (at least for me),then do blend 8h..if it fials maybe it is your mems...then if everything is good with prime...try testing somedthing 3d with the other card..then you will now if the problem is the v4 or not..
you may also try upgrading your motherboard bios,or even your cards bios..and don't forget to put the latest chipset drivers
lol,other thing,disable in the bios every feature you don't use,parallel ports,com ports,that kinds of things

MSI KT3/Athlon XP 2400+/2x256Mb OCZ BH5/3dfx Voodoo 3 3000 AGP

Edited by - skinnie on 27/01/2007 11:09:51
Go to Top of Page

dragoon_unit
Novice

Brazil


6 Posts

Posted - 10/02/2007 :  14:43:29  Show Profile  Visit dragoon_unit's Homepage  Reply with Quote
I have a celeron 1.2GHZ, I want to try a tualeron mod, wich modification do you made?

Intel Pentium 3 933MHZ
AMPTRON 650BX
HD Seagate 80GB
Voodoo 5 5500 AGP
USrobotics 8550
Via Rhine III (Lan)
Pixel View 878 (Capture)
Sound Blaster live!
PC133 Dim 256MB
HP CD-RW 9100
it's old but it's cool
Go to Top of Page

Thrakath
Novice

12 Posts

Posted - 12/02/2007 :  12:53:09  Show Profile  Visit Thrakath's Homepage  Reply with Quote
http://www.hta-bi.bfh.ch/~rufem1/pc/tualatin_e.html

check this out!
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums