3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo3 and Velocity Setup and tweaking
 Voodo 3 2000 Amigamerlin 2.5 SE Installation
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Firebrand
Novice

Mexico
2 Posts

Posted - 15/02/2003 :  15:24:17  Show Profile  Visit Firebrand's Homepage  Reply with Quote
I'm new here, and I got the latest Amigamerlin drivers, I would like to know how to install them, I delete the things on the "regedit" then run the "driver install" and I get and two errors that say "Conflicting inf and ini files:[0xd] FAILURE: The data is invalid" I click OK and then they seem to get installed, I'm prompted about the driver not being "safe" (yeah, sure!) I click to continue, then I got asked about overwriting some files I do it, and then I got asked to reboot I reboot and then run the "isetup" as the readme says, again the same errors appear and then I got errors about some files that cannot be registered on regedit, again it seems to install correctly and when I restart again the 3dfx hub doesn't works, I know that some drivers need to be repaired to fix this and I try it but it doesn't works, could I be doing something wrong? Please someone help me, THANKS!!

Abacab
Novice

3 Posts

Posted - 16/02/2003 :  15:07:47  Show Profile  Visit Abacab's Homepage  Reply with Quote
Its doing the same for me... I hope someone will post the answer...
Go to Top of Page

Glide
Web Admin

Napoli


24448 Posts

Posted - 18/02/2003 :  23:51:41  Show Profile  Visit Glide's Homepage  Reply with Quote
Welcome to all two

Please follow this steps for a good Amigamerlin driver setup:

- Remove 3dfx driver (and tools) and reboot
- Now run driver setup: installer'll report some errors...you must ignore!
- Reboot
- Run Amigamerlin setup again selecting repair option
- Reboot

Now driver is properly installed

Reading this topic you can optimize driver performance.

That'all for now

PS: i'm sorry for deelay...

Ciao ciao

3dfxzone.it | hwsetup.it | Register
Go to Top of Page

Abacab
Novice

3 Posts

Posted - 19/02/2003 :  01:17:06  Show Profile  Visit Abacab's Homepage  Reply with Quote
Its still no working...

I'm going to explain in details what happens.

I uninstalled the tools and drivers and I rebooted, when I came back in WinXP the screen was in 640x480 4-bit color, then I run Driver setup.exe, The errors about inf and ini files appears and I ignore them and all other errors, I reboot... The res is still in 640... When I look into the device manager it shows Amigamerlin 2.5 SE voodoo3..... and the device is disabled, if I enable it a balloon pops , New hardware detected : Amigamerlin...... Thats ok but another pop up appears "New hardware detected : 3dfx voodoo3" Looks like the WinXP Driver takes the amigamerlin driver's place!

The tools seems to install ok appart from all the errors that I ignore, I reboot (the screen goes to 640 res again...)then repair, again i ignore the errors, reboot and it still does'nt work!

I had the previous Amigamerlin drivers and it worked perfect, I wanted to install the new version and since then I can't install any other driver... Well anyway, waiting for your reply thanks
Go to Top of Page

Glide
Web Admin

Napoli


24448 Posts

Posted - 19/02/2003 :  12:10:39  Show Profile  Visit Glide's Homepage  Reply with Quote
OK...

Now follow these steps:

- Remove 3dfx driver (and tools) and reboot
- When system came back in Windows XP you must use a VGA Standard driver for your card then reboot (so we are recovery default configuration as a fresh installation for your OS)
- Now run Amigamerlin driver setup: installer'll report some errors...you must ignore!
- Reboot
- Run Amigamerlin setup again selecting repair option
- Reboot

I'm here

Ciao ciao

3dfxzone.it | hwsetup.it | Register
Go to Top of Page

Abacab
Novice

3 Posts

Posted - 20/02/2003 :  00:34:51  Show Profile  Visit Abacab's Homepage  Reply with Quote
How can I install a vga standard drivers in WinXP? When i go in update driver button, there is no standard vga drivers in the list, i unchecked the "show compatible drivers only" box, but whatever I do Windows always detects the 3dfx card and installs its own driver.

do you know where i could download a vga standard driver?

thanks for your help
Go to Top of Page

Glide
Web Admin

Napoli


24448 Posts

Posted - 20/02/2003 :  02:18:37  Show Profile  Visit Glide's Homepage  Reply with Quote
- Restart Windows.
- When the BIOS finishes loading, begin rapidly tapping the F8 key (do not hold it down). At some point, the Advanced Options menu appears.
- Scroll down to Enable VGA Mode, and press Enter. Windows will start using VGA drivers only without changing your permanent settings.
- Now run Amigamerlin setup

Ciao ciao

3dfxzone.it | hwsetup.it | Register
Go to Top of Page

Firebrand
Novice

Mexico
2 Posts

Posted - 25/02/2003 :  17:08:00  Show Profile  Visit Firebrand's Homepage  Reply with Quote
Thanks for the help, I got them running now!!
Go to Top of Page

Fukengruver
Novice

1 Posts

Posted - 03/03/2003 :  01:40:59  Show Profile  Visit Fukengruver's Homepage  Reply with Quote
Hi,
I have the Voodoo 3000 card running under WinXP and am having the same problems. I installed Amiga2.5SE like you said but I can not use the tools. I don't know if they didn't get installed or what. Any help is appreciated!
Go to Top of Page

future56k
Novice

Brazil
5 Posts

Posted - 15/03/2003 :  04:33:53  Show Profile  Visit future56k's Homepage  Send future56k an ICQ Message  Reply with Quote
I cant use the tools too, setup goes without any errors but the tools doesnt start when I open it.


Tbred A 1700+/A7V133
512MB pc133 cas222
Voodoo 3 3500
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 16/03/2003 :  00:34:09  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
try (again) that :
- don't remove the first install
- try again a new install and choose "Repair" in the 3Dfx tools setup program

perhaps a reboot will be always necessary



Edited by - Nightbird on 16/03/2003 00:36:42
Go to Top of Page

Mike80
Novice

Portugal
2 Posts

Posted - 08/07/2003 :  02:58:21  Show Profile  Visit Mike80's Homepage  Reply with Quote
Hi guys!!

I had the same problem under XP with amigamerlin drivers,but after following Glide's steps and after 'repairing' the 1st installation,all is working great!! so...THX GLIDE!! really!! allready had lost all hope on seeing movies trough my vodoo 3 3000's TV output lol,it was really usefull finding the right stuff here,so THX again! lol

Edited by - Mike80 on 08/07/2003 02:59:20
Go to Top of Page

pompidu
Novice

7 Posts

Posted - 08/07/2003 :  15:43:33  Show Profile  Visit pompidu's Homepage  Reply with Quote
while i removed the 3dfx folder and installed all the crap how do i repair,also there is no tools for amigamerlin
Go to Top of Page

pompidu
Novice

7 Posts

Posted - 08/07/2003 :  15:53:11  Show Profile  Visit pompidu's Homepage  Reply with Quote
i found the repair,got the hub but seems to ahve no options.also i lost 15 fps,wnet from 20 to 5.wtf happened
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums