3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Setup and tweaking
 Amigamerlin 3.0 Install
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

wobegong
Novice

15 Posts

Posted - 03/12/2003 :  00:10:16  Show Profile  Visit wobegong's Homepage  Reply with Quote
Hi all - A little problem its getting late so have not installed agame yet but installed the Amigamerlin drivers (registry change - run driver setup.exe - reboot - then run setup.exe for the 3dfxtools) and all seems fine but - I tried running DXDIAG and my machine just hangs - done a complete clean XP install - Any ideas?

Tyan Tiger S2668 | 1Gb Dual Channel DDR PC2100 | Dual Xeon 2.4Ghz Hyperthreading | FX5800 Ultra AGP 8x DDRII | Voodoo5 5500 PCI | Windows XP Prof & Suse Linux Prof 9.0

amp_man
Experienced

545 Posts

Posted - 03/12/2003 :  00:41:45  Show Profile  Visit amp_man's Homepage  Reply with Quote
hmm, sounds pretty crappy. have you got the latest drivers for your monitor, or if they're not available, set it to Plug and Play monitor. Also, try Right Click My Computer>>Properties>>Advanced>>Start Up and Recovery, Settings>>Uncheck Automatically Restart. This might help, and then again might not, but can't hurt. The only other possibility is that you might have a bad XP install (this happens to me on occasion) or a bad driver download, or you might just need to reinstall the drivers. There are many possibilities...

Just for refrence, which version exactly are you using of XP, and on what card?

I also just noticed your order on the install - the computer should be restarted after the registry edit (before the driver setup). This could add to the possibility of a bad driver install.
Go to Top of Page

wobegong
Novice

15 Posts

Posted - 03/12/2003 :  10:19:55  Show Profile  Visit wobegong's Homepage  Reply with Quote
Thanks for the reply - using Windows XP Professional.
As an update I tried installing Unreal and can run this no problems using Glide (looks lovely!) and screen sizing and refresh rate etc are also no problem. FSAA works etc. so looks like everything is OK except the Direct3D test in dxdiag..... Now instead of the machine just freezing with a blank screen I get an upside down DirectX logo (the green cross) and then the machine just hangs......

If I can play my games then I don't mind about dxdiag per-se but of course makes me nervous when this doesnt run.

Tyan Tiger S2668 | 1Gb Dual Channel DDR PC2100 | Dual Xeon 2.4Ghz Hyperthreading | FX5800 Ultra AGP 8x DDRII | Voodoo5 5500 PCI | Windows XP Prof & Suse Linux Prof 9.0
Go to Top of Page

Glide
Web Admin

Napoli


24448 Posts

Posted - 03/12/2003 :  11:35:48  Show Profile  Visit Glide's Homepage  Reply with Quote
Up date MS DirectX version to 9.0b and let us know

Welcome to 3dfxzone.it Community

Join us! | 3dfxzone.it | hwsetup.it | forumzone.it
Go to Top of Page

wobegong
Novice

15 Posts

Posted - 03/12/2003 :  13:33:26  Show Profile  Visit wobegong's Homepage  Reply with Quote
Hi - using 9.0b (Windows Update) and was already loaded before the AmigaMerlin driver as specified in the README.

Thanks anyway.

Tyan Tiger S2668 | 1Gb Dual Channel DDR PC2100 | Dual Xeon 2.4Ghz Hyperthreading | FX5800 Ultra AGP 8x DDRII | Voodoo5 5500 PCI | Windows XP Prof & Suse Linux Prof 9.0
Go to Top of Page

Glide
Web Admin

Napoli


24448 Posts

Posted - 03/12/2003 :  14:52:08  Show Profile  Visit Glide's Homepage  Reply with Quote
I should repeat MS DirectX 9b setup

Welcome to 3dfxzone.it Community

Join us! | 3dfxzone.it | hwsetup.it | forumzone.it
Go to Top of Page

wobegong
Novice

15 Posts

Posted - 03/12/2003 :  17:40:51  Show Profile  Visit wobegong's Homepage  Reply with Quote
I'll try it tonight - many thanks for the replies!

Tyan Tiger S2668 | 1Gb Dual Channel DDR PC2100 | Dual Xeon 2.4Ghz Hyperthreading | FX5800 Ultra AGP 8x DDRII | Voodoo5 5500 PCI | Windows XP Prof & Suse Linux Prof 9.0
Go to Top of Page

wobegong
Novice

15 Posts

Posted - 04/12/2003 :  09:54:10  Show Profile  Visit wobegong's Homepage  Reply with Quote
No still doesnt work - Glide and OpenGL are no problem but D3D just refuses.
Am going to try the Voodoolizer 1.05 drivers tonight and if they dont work may consider returning to Windows 2000.

Tyan Tiger S2668 | 1Gb Dual Channel DDR PC2100 | Dual Xeon 2.4Ghz Hyperthreading | FX5800 Ultra AGP 8x DDRII | Voodoo5 5500 PCI | Windows XP Prof & Suse Linux Prof 9.0
Go to Top of Page

wobegong
Novice

15 Posts

Posted - 04/12/2003 :  23:46:30  Show Profile  Visit wobegong's Homepage  Reply with Quote
OK here is the latest and somone else has reported this exact same problem...

Glide and OpenGL work fine with AmigaMerlin 3.0 and Voodoolizer 1.05.

Both fail Direct3d (dxdiag and 3dmark etc).

If I change to "Single Chip only" for D3D in 3dfx Tools all works fine.

The card is not damaged and the second chip is not damaged.

As others have reported this the same it must be another issue - somthign I was thinking was what effect does the "VIA Chipset" settings may have in a non-VIA Mobo? (I use Intel)

Any help would be GREATLY appreciated....

Tyan Tiger S2668 | 1Gb Dual Channel DDR PC2100 | Dual Xeon 2.4Ghz Hyperthreading | FX5800 Ultra AGP 8x DDRII | Voodoo5 5500 PCI | Windows XP Prof & Suse Linux Prof 9.0
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 05/12/2003 :  00:21:57  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
hum, i see in your sig a GForce and a V5, do you try to get the 2 cards working "together" in the same machine ?

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________
Go to Top of Page

wobegong
Novice

15 Posts

Posted - 05/12/2003 :  10:19:52  Show Profile  Visit wobegong's Homepage  Reply with Quote
Hi Nightbird - no - I have removed the FX5800 so only the Voodoo in there and this is a clean install with just the V5.

Tyan Tiger S2668 | 1Gb Dual Channel DDR PC2100 | Dual Xeon 2.4Ghz Hyperthreading | FX5800 Ultra AGP 8x DDRII | Voodoo5 5500 PCI | Windows XP Prof & Suse Linux Prof 9.0
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums