3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Discussions
 D3D problems!
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

mort
Novice

Norway
6 Posts

Posted - 29/11/2003 :  10:36:35  Show Profile  Visit mort's Homepage  Reply with Quote
The ting is: I formated my computer installed win2k and started right away to install Amigamerlin 3.0 for XP/2k. I did everythingit says in the release note following the driver. Then I installed DirectX 9 (the newest) But when I opened DxDiag it stands in the Display area: "The file 3dfxvs.dll is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer." When I test the Direct3D the cube is spinning so fast around that I cant see that it is a cube. It is all messed up in 7 8 and 9 interface.

Anyone know what I can do?

I got a Voodoo 5 5500 AGP on Win2kPRO, Amigamerlin 3.0 driver, the newest DirectX.

When it comes to gaming, I have two games that I wanna play right now: Need for Speed underground and Lord of the rings Return og king, they does not work.. I think it is the DirectX that is the problem(the 3dfxvs.dll). When I start LOTR it stands: "Could not find any compatible Direct3D devices with the required capabilities. Make sure you have current drivers for your video card."

Pliiiz help me!

Thnx!

qrazi
Average

Netherlands
214 Posts

Posted - 29/11/2003 :  11:12:09  Show Profile  Visit qrazi's Homepage  Reply with Quote
the WHQL isnt a problem.... lots of popular detonators arent whql'ed as well....
as for the fast spinning cube, try enabling V-sync in the settings, it should now spin normally, all the way to directx9...

as i dont have those two games, i cant help you there...

ECS K7s5a@ 147 MHz, Athlon XP 1600+@1825+, Voodoo5 5500 @166 MHz, 512mb pc3200
Go to Top of Page

mort
Novice

Norway
6 Posts

Posted - 29/11/2003 :  13:47:46  Show Profile  Visit mort's Homepage  Reply with Quote
try enabling V-sync in the settings
------------------------------------------
Yeah.. and one thing more: shall i use "the best settings" for 3dfx tool? since it says for XP usere I were unsure..
Go to Top of Page

Rolo01
Experienced

Germany


508 Posts

Posted - 30/11/2003 :  21:55:29  Show Profile  Visit Rolo01's Homepage  Reply with Quote
Return of the King runs with 3D-Analyze, I used x3dfx driver 1.07 unter Win98. With this driver Need for Speed works, too.
Go to Top of Page

mort
Novice

Norway
6 Posts

Posted - 07/12/2003 :  15:57:29  Show Profile  Visit mort's Homepage  Reply with Quote
What settings in 3D analyse?
Go to Top of Page

Rolo01
Experienced

Germany


508 Posts

Posted - 07/12/2003 :  21:15:37  Show Profile  Visit Rolo01's Homepage  Reply with Quote
NFS:Underground runs without 3D-Analyze, for Return of the king just check EMULATE T&L CAPS.
Note : I just checked under Win98, not WinXP.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums