3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo2 Discussions
 Any way to fix a broken v2?
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

amp_man
Experienced

545 Posts

Posted - 25/11/2003 :  18:25:23  Show Profile  Visit amp_man's Homepage  Reply with Quote
I have a diamond monster 2 12mb that every time I use it, it comes up with every other half an inch or so alternating between yellow blocks, pefectly square that move in a downward direction over the graphics that should be there, and the graphics it should have. Also, vertically between the yellow blocks there are 5 or 6 thin yellow lines connecting them together. I presume that this card is simply not worth the time and effort to repair, because it would be easier to get another, but I would like to give it a shot. I have tested this card in two different systems, under both windows 98se and XP, and using the fastvoodoo2 and the latest original drivers, and nothing has fixed this, so it is a card issue. I have tried taking a screenshot, but it comes up entirely black. this has occured in UT (Glide) and NFS5 (not sure), but I imagine it occurs in all games, as I believe it is probably a bad pipeline. Is this hopeless?
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums