3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 Gaming with 3dfx Voodoo cards
 Games
 voodoo 5 5500 rise of nations
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

cobra
Novice

8 Posts

Posted - 25/11/2003 :  09:48:41  Show Profile  Visit cobra's Homepage  Reply with Quote
does it work?

Rolo01
Experienced

Germany


508 Posts

Posted - 25/11/2003 :  13:35:46  Show Profile  Visit Rolo01's Homepage  Reply with Quote
Yes, it works.
In WinXP I had to switch to single chip only, but it runs flawlessly.
Go to Top of Page

Glide
Web Admin

Napoli


24454 Posts

Posted - 25/11/2003 :  14:46:16  Show Profile  Visit Glide's Homepage  Reply with Quote

Welcome to 3dfxzone.it Community

Join us! | 3dfxzone.it | hwsetup.it | forumzone.it
Go to Top of Page

aperson
Novice

31 Posts

Posted - 13/05/2004 :  12:40:40  Show Profile  Visit aperson's Homepage  Reply with Quote
I've been playing with the settings trying to get Rise of Nations to work, and have also found that single chip mode works great. But it's still unplayable for me.

I found that switching to 16 bit color keeps it from crashing right after the intro movies. But I was getting massive graphic glitches where the screen was nearly cut in half. Anti-aliasing either 2 or 4 sample seems to fix that, which allows me to see the cursor well enough (between flickering) to change the game resolution to 1600 which makes the graphics nearly flawless. Except for the flickering.

Single chip mode makes the flickering almost instantaneous, and the mouse isn't as choppy as before. But in addition, there are also no backgrounds while playing the game. It's still overall unplayable even though that it's a major improvement.

Any ideas? I'm using Windows XP SP1, Voodoo5 5500 AGP, with the Amigamerlin 3.0 drivers.
Go to Top of Page

Rolo01
Experienced

Germany


508 Posts

Posted - 13/05/2004 :  12:45:07  Show Profile  Visit Rolo01's Homepage  Reply with Quote
Did you try 3D-Analyze with the Voodoo flicker fix ?
Just a thought, it might help...
Go to Top of Page

aperson
Novice

31 Posts

Posted - 13/05/2004 :  13:13:19  Show Profile  Visit aperson's Homepage  Reply with Quote
I've never heard of it. But now I found this 3danalyze, so what settings should I be using to run this game?

It's not an actual screen flickering. It's that something about the screen is choppy. The mouse is choppy as a result. With the single chip mode enabled in 3dfx tools it's almost unnoticeable, but it's still there. And for some reason there are no backgrounds in the game.
Go to Top of Page

aperson
Novice

31 Posts

Posted - 06/06/2004 :  05:43:14  Show Profile  Visit aperson's Homepage  Reply with Quote
Anyways, I did ultimately find a way to get RoN to work. You have to install the Microsoft drivers that XP offers to automatically install. That was the only way to play it.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums