3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo3 and Velocity Discussions
 Voodoo 3 3500 with Everquest
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Scoop
Novice

11 Posts

Posted - 11/11/2003 :  00:21:39  Show Profile  Visit Scoop's Homepage  Reply with Quote
Well i know everquest doesnt support 3dfx anymore, and only runs d3d, but i was wondering if there was any settings or tips anyone would know of that the eq tech support people wont talk about?

Scoop
Novice

11 Posts

Posted - 18/11/2003 :  18:19:43  Show Profile  Visit Scoop's Homepage  Reply with Quote
Ok, well i downloaded amigamerlin 3.0 xp and it seems to run a lot better, although now spell particles/effects are drawn wrong and look like little blocks. Anyone?
Go to Top of Page

aporte
Novice

Italy
20 Posts

Posted - 18/11/2003 :  21:56:02  Show Profile  Visit aporte's Homepage  Send aporte an ICQ Message  Reply with Quote
quote:
Originally posted by Scoop

Ok, well i downloaded amigamerlin 3.0 xp and it seems to run a lot better, although now spell particles/effects are drawn wrong and look like little blocks. Anyone?




I don't know this game, but your driver is uncorrect. You can use a AmigaSport 3.0 drivers for your Voodoo3 3500TV, not the Amigamerlin 3.0 drivers,ok?


Bye bye
Go to Top of Page

Scoop
Novice

11 Posts

Posted - 18/11/2003 :  23:27:12  Show Profile  Visit Scoop's Homepage  Reply with Quote
Well, i've used the sport ones and it runs pretty slow. Any compatibility suggestions?
Go to Top of Page

Scoop
Novice

11 Posts

Posted - 19/11/2003 :  18:26:04  Show Profile  Visit Scoop's Homepage  Reply with Quote
I got the amigasport 3.0 drivers and played around with the settings and got eq to run with a little better fps. But now when i play 3dfx/glide games they dont run full screen and are very off center?
Go to Top of Page

Scoop
Novice

11 Posts

Posted - 19/11/2003 :  18:29:42  Show Profile  Visit Scoop's Homepage  Reply with Quote
ok, my bad, i had the refresh rate on the tools not matching my refresh rate on windows, now it works fine. Are there any recommended settings for the amigasport driver tools?
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums