3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Setup and tweaking
 "dead" voodoo 5500 agp?
 New Topic  Reply to Topic
 Print topic

Next Page
Author Previous Topic Topic Next Topic
Page: of 2

skinnie
Average

Portugal


226 Posts

Posted - 03/09/2006 :  13:54:04  Show Profile  Visit skinnie's Homepage  Click to see skinnie's MSN Messenger address  Reply with Quote
Hi ppl,some weeks ago I bought a voodoo 5500 agp,1.18bios all fine..no oc..all stock..today I started up the pc and see white stripes on the monitor :S :S
what can I do?

MSI KT3/Athlon XP 2400+/2x256Mb OCZ BH5/3dfx Voodoo 3 3000 AGP

benna
Average

Italy
376 Posts

Posted - 03/09/2006 :  15:01:18  Show Profile  Visit benna's Homepage  Reply with Quote
maybe one vsa100 or some ram chips are damaged

my PC:
AMD Athlon64 3200+ - ASUS K8V-Deluxe - 1GB DDR400 - 3DFX Voodoo 5 5500 PCI

3DAnalyze user guide http://www.3dfxzone.it/dir/articles/template.php?id=5
Go to Top of Page

skinnie
Average

Portugal


226 Posts

Posted - 03/09/2006 :  20:50:44  Show Profile  Visit skinnie's Homepage  Click to see skinnie's MSN Messenger address  Reply with Quote
wtf...I didn't touch in the chips ..nothing..is it possible to be the psu?

MSI KT3/Athlon XP 2400+/2x256Mb OCZ BH5/3dfx Voodoo 3 3000 AGP
Go to Top of Page

skinnie
Average

Portugal


226 Posts

Posted - 04/09/2006 :  00:23:42  Show Profile  Visit skinnie's Homepage  Click to see skinnie's MSN Messenger address  Reply with Quote
guess it is something related to the voodoo really..how can I change to only one vsa if I almost can't see nothing in windows?if it is the mem..can I get a sdram with 64mb with 8chips and solder there (not me...a specialized guy) and one of u expert guys in bios make a bios for me?tryed reflashing the bios too and nothing

MSI KT3/Athlon XP 2400+/2x256Mb OCZ BH5/3dfx Voodoo 3 3000 AGP
Go to Top of Page

benna
Average

Italy
376 Posts

Posted - 04/09/2006 :  13:12:30  Show Profile  Visit benna's Homepage  Reply with Quote
in 2d only the 1st vsa100 is used, so you can't do anything
p.s. have you plugged the molex in the voodoo5?

my PC:
AMD Athlon64 3200+ - ASUS K8V-Deluxe - 1GB DDR400 - 3DFX Voodoo 5 5500 PCI

3DAnalyze user guide http://www.3dfxzone.it/dir/articles/template.php?id=5
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 04/09/2006 :  14:20:13  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
Can you try your V5 on an other machine ?

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________
Go to Top of Page

skinnie
Average

Portugal


226 Posts

Posted - 05/09/2006 :  12:52:08  Show Profile  Visit skinnie's Homepage  Click to see skinnie's MSN Messenger address  Reply with Quote
yes I pluged the molex..on without it the board beeps..no I don't have other machine to try..but it worked well..and played some ut..tried dif psus..clean the thing..reflashed bios..nothing..I'll get a voodoo 3000 sooner :(

MSI KT3/Athlon XP 2400+/2x256Mb OCZ BH5/3dfx Voodoo 3 3000 AGP
Go to Top of Page

Mikulaish
Initiate

Romania
93 Posts

Posted - 05/09/2006 :  21:14:03  Show Profile  Visit Mikulaish's Homepage  Send Mikulaish a Yahoo! Message  Reply with Quote
It is the memory. If it is of any help, it is probably a pin that came loose from the pcb. If you want to check, you have to know that in 2d only one vsa is working. That means that you only have to check 4 of the memory modules. These are the ones that are closer to the backplate (the vga output), two on the front, two on the back.
Go to Top of Page

skinnie
Average

Portugal


226 Posts

Posted - 07/09/2006 :  10:15:57  Show Profile  Visit skinnie's Homepage  Click to see skinnie's MSN Messenger address  Reply with Quote
no looser pin :( well now I have a Voodoo 3000 but the 5500 was so awesome..:(

MSI KT3/Athlon XP 2400+/2x256Mb OCZ BH5/3dfx Voodoo 3 3000 AGP
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 09/09/2006 :  22:14:55  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
Any capacitor is missing or broken ?

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________
Go to Top of Page

skinnie
Average

Portugal


226 Posts

Posted - 13/09/2006 :  20:18:28  Show Profile  Visit skinnie's Homepage  Click to see skinnie's MSN Messenger address  Reply with Quote
nope :(

MSI KT3/Athlon XP 2400+/2x256Mb OCZ BH5/3dfx Voodoo 3 3000 AGP
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 13/09/2006 :  23:08:18  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
I'm out of idea

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________
Go to Top of Page

bloodworm
Average

USA


278 Posts

Posted - 14/09/2006 :  15:14:03  Show Profile  Visit bloodworm's Homepage  Reply with Quote
try it in another system before you do anything. could be power problems from either the power supply OR the motherboards 3.3V regs.

Bloody Mess
Go to Top of Page

skinnie
Average

Portugal


226 Posts

Posted - 17/09/2006 :  19:44:33  Show Profile  Visit skinnie's Homepage  Click to see skinnie's MSN Messenger address  Reply with Quote
don't have any other system with agp2x :/ but it is stopped here..now I am with a v3 3000

MSI KT3/Athlon XP 2400+/2x256Mb OCZ BH5/3dfx Voodoo 3 3000 AGP
Go to Top of Page

skinnie
Average

Portugal


226 Posts

Posted - 17/09/2006 :  20:42:23  Show Profile  Visit skinnie's Homepage  Click to see skinnie's MSN Messenger address  Reply with Quote
forgot that I had my girlfriends system here..an agp 4x system..tried there..and the same :S :(

MSI KT3/Athlon XP 2400+/2x256Mb OCZ BH5/3dfx Voodoo 3 3000 AGP
Go to Top of Page

r21vo
Average

Latvia


294 Posts

Posted - 29/10/2006 :  17:18:00  Show Profile  Visit r21vo's Homepage  Reply with Quote
I suppose v5 ram is dammaged (static current, probably). If the vsa100 would be damaged, the card would lock up in 3d mode. As those ram chips are rare and resoldering isn't easy, the only thing you can do drop a tear and move on ;)


3dfx tricks, tests and wallpapers

3dfx.rule.lv
Go to Top of Page
Page: of 2 Previous Topic Topic Next Topic  
Next Page

 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums