3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 General Discussions
 My Voodoo5500MAC use ONLY ONE CHIP :-( - help-
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Ralf
Novice

Poland


46 Posts

Posted - 28/08/2006 :  09:52:22  Show Profile  Visit Ralf's Homepage  Reply with Quote
hi

i have a litle problem
i dont know but i think my voodoo5500MAC use only ONE CHIP (GPU) on 2d(normal) and 3d
and when i set 166mhz or 205mhz results = no Boost - the same score always on quake3 timedemo and 3dmark 2001se

i install voodoo 4500AGP @195mhz and its faster than Voodoo 5500MAC 205mhz
1024 16bits color all detail max
Q3 - timedemo 2 = 55fps (on 4500AGP 195)
Q3 - timedemo 2 = 52fps (on 5500MAC 205)

3dmark 2001SE - defualt
voodoo 4500AGP @ 195 = 1196 score
voodoo 5500MAC @ 205 = 1280 score

any suggesting Question

powered by
3dfx Voodoo5500 Rev.A1 3000 With DVI out based on MT-55
Intel C2d @ 3,7ghz + P35

Edited by - Ralf on 28/08/2006 13:11:32

Raff3DC
Average

Germany


348 Posts

Posted - 28/08/2006 :  14:43:04  Show Profile  Visit Raff3DC's Homepage  Reply with Quote
Maybe one core freezes on the 5500 because it's a damn high clock speed. Which program to you use to overclock the cards?

Greetings,
Raff

The biggest Voodoo5 6000 test ever: http://3dcenter.de/artikel/voodoo5-6000/
Go to Top of Page

Ralf
Novice

Poland


46 Posts

Posted - 28/08/2006 :  15:04:50  Show Profile  Visit Ralf's Homepage  Reply with Quote
hehe no way

205mhz is full stable
tested on 4h in Quake3 and 3dmarks 2001se

powered by
3dfx Voodoo5500 Rev.A1 3000 With DVI out based on MT-55
Intel C2d @ 3,7ghz + P35
Go to Top of Page

Ralf
Novice

Poland


46 Posts

Posted - 28/08/2006 :  21:37:17  Show Profile  Visit Ralf's Homepage  Reply with Quote
EDIT-

secound chip is WOKING !! Very Happy
but ...
i make quick test on Quake3 MAX detals texture and use 32 bit color for all
set in tools - USE SINGLE CHIP
and starts Timedemo 2 - score 37 fps !!!
after than i set Prefrmance (use 2 chips)
Timedemo 2 - score 59 Fps !!! i thin yeah its working Wink

next steps
I install voodoo 4500 and run Q3 on the same sets (32bbp)
Score 38fps !!


Results ??
i dont know - but q3 in 16 bits max detals (no FSAA) working the same fps on voodoo 4500 and 5500 Shocked

but when Sets 32 bits - see magic voodoo 5500 Wink

btw problem is in 3dmark2001SE
dont know but score in 5500 is the same like on 4500

powered by
3dfx Voodoo5500 Rev.A1 3000 With DVI out based on MT-55
Intel C2d @ 3,7ghz + P35
Go to Top of Page

Raff3DC
Average

Germany


348 Posts

Posted - 28/08/2006 :  21:44:17  Show Profile  Visit Raff3DC's Homepage  Reply with Quote
Same problem again : CPU limitation. When it comes to that, the SLI can't be faster, only in high resultions and/or 32 Bit.

Greetings,
Raff

The biggest Voodoo5 6000 test ever: http://3dcenter.de/artikel/voodoo5-6000/
Go to Top of Page

Ralf
Novice

Poland


46 Posts

Posted - 29/08/2006 :  07:24:57  Show Profile  Visit Ralf's Homepage  Reply with Quote
ql
better poor cpu than damaged card :D

tomorrow i install Voodoo to beter system and testing

thx for help !!!

powered by
3dfx Voodoo5500 Rev.A1 3000 With DVI out based on MT-55
Intel C2d @ 3,7ghz + P35
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums