3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 General Discussions
 VOODOO2 PLEASE HELP!
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

samgribles
Novice

3 Posts

Posted - 01/11/2003 :  03:21:57  Show Profile  Visit samgribles's Homepage  Reply with Quote
Hi, ive installed my voodoo2 into my machine
Athlon 2600+
1GB DDR333
170GB HDD
GEforce4 ti4200 128M +V2

and when i go to run anything openGL or glide. it just comes up with a little box saying "error"
dosent say what the error is tho, im using the Fastvoodoo2 winxp drivers.

any help would be appreciated/
thanx :)

PanoramixDruida
Average

Argentina
152 Posts

Posted - 04/11/2003 :  13:46:52  Show Profile  Visit PanoramixDruida's Homepage  Send PanoramixDruida an ICQ Message  Reply with Quote
Tell me what game you wanna play. So I can try it too and see what happens.
Go to Top of Page

Spectrobozo
Novice

Brazil
36 Posts

Posted - 06/11/2003 :  00:06:30  Show Profile  Visit Spectrobozo's Homepage  Reply with Quote
with me, happens problem my current system the same is Athlon 2600+ and MSI k7n2 Delta-ILSR, in all the games happens the "error" this is incompatibility with my motherboard?

please help! i have 2 Monster II 8mb and i can t use........... =(

Pentium 4 2000mhz+256RDRAM+MaxtorDiamondMaxplus9+Voodoo2 Monster 3dII 8mb
Go to Top of Page

Glide
Web Admin

Napoli


24417 Posts

Posted - 06/11/2003 :  02:44:55  Show Profile  Visit Glide's Homepage  Reply with Quote
- samgribles, Spectrobozo: try with latest FV2 release for XP (3.5) and let me know...

Also, please use WickedGL (included in the FV2 package) to run OpenGL games.

Bye bye

3dfxzone.it | hwsetup.it | Register
Go to Top of Page

samgribles
Novice

3 Posts

Posted - 13/11/2003 :  08:58:01  Show Profile  Visit samgribles's Homepage  Reply with Quote
i did try to use 3.5 and it was still no go.
i used wickedgl with quake 3, still no go
and glide does the same error as well
the car does work, using the voodoofiles drivers..

cheers
=Dr.Wily=
Go to Top of Page

lecram25
Average

USA
327 Posts

Posted - 13/11/2003 :  09:11:55  Show Profile  Visit lecram25's Homepage  Reply with Quote
Then go back to the last official 3dfx drivers...err, if there were any win2k drivers that is (not too familiar with Voodoo2 drivers).

| AMD Athlon Thunderbird 1.33GHz | Epox 8RDA+ nForce 2 | 256mb DDR PC2100 | Sapphire ATI Radeon 9500np>9700pro | Sound Blaster Live! X-Gamer 5.1 | 3dfx VoodooTV 200 PCI | Western Digital 40Gig 7200RPM | Pioneer 106s DVD | LG 52x24x52 CDRW | Cambridge Soundworks/Creative Labs Desktop Theater 5.1 DTT3500 Digital Speakers | Creative IR Remote | WindowsXP Professional SP1 |
Go to Top of Page

amp_man
Experienced

545 Posts

Posted - 14/11/2003 :  04:26:59  Show Profile  Visit amp_man's Homepage  Reply with Quote
probably you need to reinstall the drivers, uninstall the 3dfx tools from the add/remove programs section, then reboot and install the latest FastVoodoo drivers. Also, don't bother looking for drivers at voodoofiles.com, I'm a moderator on the board over there, and even we recognize that the drivers are way out of date. I did get the webmaster to put up Amigamerlin 3.0, but that took quite a bit of doing.

EDIT: Lecram, i'm no expert either, but I think the only original win2k drivers for the v2 were betas.

also, this should probably be under a voodoo 2 topic, but I have no control over such things.

Unofficial Ghetto Overclocker....
|Abit BH6|PII 350MHz@434MHz|2*128 MB PC133 SDRAM|4.3GB Seagate+40GB Maxtor|
|Voodoo 5 5500 166MHz@170MHz (AM2.9)|Creative AudioPCI|Netodragon v.92 Modem|
"In this place all think voodoo ... if you aren't a voodoo user this is not the right place for you, simple and plain."-AmigaMerlin

Edited by - amp_man on 14/11/2003 05:09:51
Go to Top of Page

PanoramixDruida
Average

Argentina
152 Posts

Posted - 21/11/2003 :  23:53:26  Show Profile  Visit PanoramixDruida's Homepage  Send PanoramixDruida an ICQ Message  Reply with Quote
I have a MSI K7N2 Delta-L and I have the same problem. Sometimes I get this little window saying nothing, and the most of the times I get the "Mapmem returned an error trying to map memory."
I've tried with 3.0 and 3.5 releases.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums