3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo3 and Velocity Discussions
 Laging problems - Voodoo3 2000 PCI and WinXP
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

DarkStalker
Novice

9 Posts

Posted - 19/07/2006 :  16:24:51  Show Profile  Visit DarkStalker's Homepage  Reply with Quote
Hey Guys,

I just try to use my old voodoo3 2000 PCI on WinXP on a P3 800 and get some problems.
I had installed the most recent drivers, and now i'm using SFF Alpha39, but the performance is really horrible on all games I tried to run.

I try to run ZSnes to see if the problem is with some games i tried (like Zinc Emulator, Alien Vs. Predator 2, etc) and I got only 23 FPS on this old Snes Emulator!!!
When I try to just initialize the emulator, without running any game, I see some lags when moving the mouse. My PCCHIPS onboard video had better performance...

Plz guys, help me so I can use my voodoo.

Thx u all.
Cya.

bloodworm
Average

USA


278 Posts

Posted - 19/07/2006 :  20:42:11  Show Profile  Visit bloodworm's Homepage  Reply with Quote
how much RAM do ya have? any other cards installed (ie usb 2.0, sound etc.).

Bloody Mess
Go to Top of Page

DarkStalker
Novice

9 Posts

Posted - 19/07/2006 :  21:55:42  Show Profile  Visit DarkStalker's Homepage  Reply with Quote
hey bloodworm, Thx for answer me.

I did tested without my sound blaster live and the problem is the same.

I have a PCCHIPS M755LMR with a network card in one PCI and voodoo3 2000 on the other, and 384 of RAM.

I read some pages mentioning that ****ing PCCHIPS had some problems with Voodoo. I hate PCCHIPS!!!

I spend much time to solving this problem and nothing solved that.

My onboard video can run ZSnes faster than the Voodoo with this problem :(

Can u help me?

Thx.
Go to Top of Page

bloodworm
Average

USA


278 Posts

Posted - 25/07/2006 :  23:08:19  Show Profile  Visit bloodworm's Homepage  Reply with Quote
86 the SBlive and go with something else (anything else). move the voodoo card to a different PCI slot, not all slots are the same. make sure the v3 is getting an IRQ via the BIOS. there is a PCI latency setting on some older MOBOs that maybe you have yours set incorectly? I think the PCCHIPS is your main problem. get ahold of an Intel made motherboard (BX2 series) on ebay and 86 the whole motherboard. you have a slot 1 processor? or which processor do you have? turn OFF usb if you don't need it!

Bloody Mess
Go to Top of Page

DarkStalker
Novice

9 Posts

Posted - 02/08/2006 :  18:42:44  Show Profile  Visit DarkStalker's Homepage  Reply with Quote
quote:
Originally posted by bloodworm

86 the SBlive and go with something else (anything else). move the voodoo card to a different PCI slot, not all slots are the same. make sure the v3 is getting an IRQ via the BIOS. there is a PCI latency setting on some older MOBOs that maybe you have yours set incorectly? I think the PCCHIPS is your main problem. get ahold of an Intel made motherboard (BX2 series) on ebay and 86 the whole motherboard. you have a slot 1 processor? or which processor do you have? turn OFF usb if you don't need it!



bloodworm, sry but just now I see your post.

I disable all unused functions from MOBO, move my voodoo to other pci slot, allocate IRQ to the video board and nothing happen.

I formated my PC and got a good performance installing the driver before all other programs. But later I did install other common programs and the problem returns...

Any idea?

PS: I make other topic about this. Sry Guys...

Edited by - DarkStalker on 02/08/2006 18:44:54
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums