3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 General Discussions
 Video problem on Voodoo5 5500
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

v5striker
Novice

13 Posts

Posted - 24/06/2006 :  12:33:59  Show Profile  Visit v5striker's Homepage  Reply with Quote
I have successfully upgraded from Creative Banshee to V5 5500, but now having video playback problems. I have reinstalled Matroska pack, but right when video playback starts, the computer reboots.

Can anyone help?

Nightbird
Moderator



1938 Posts

Posted - 26/06/2006 :  03:11:31  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
No error message ?
or a BSD ?

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________
Go to Top of Page

v5striker
Novice

13 Posts

Posted - 15/07/2006 :  19:36:35  Show Profile  Visit v5striker's Homepage  Reply with Quote
No BSD or error messages, instant reboot.

I have figured it out though. On MPC (Media Player Classic, and other DirectShow players i assume), in the options dialog, playback-output needs to be set to 'system default' rather than 'overlay mixer'. I have done this with the Banshee in the past, but it's been such a long time since i change vid cards that i forget all about it.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums