3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | Search with Google | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 Hardware Components
 NVIDIA Video Cards
 Error while injecting dll into target process
 New Topic  Reply to Topic
 Print topic

Previous Page
Author Previous Topic Topic Next Topic
Page: of 2

Glide
Web Admin

Napoli


26595 Posts

Posted - 17/02/2014 :  15:26:02  Show Profile  Visit Glide's Homepage  Reply with Quote
Hi Ste@lth_Fighter,

welcome and many thanks for your contribution.

Bye bye

Welcome to 3dfxzone.it Community

Join us! | 3dfxzone.it | hwsetup.it | forumzone.it
Go to Top of Page

harmey24
Novice

India
1 Posts

Posted - 02/04/2014 :  15:58:04  Show Profile  Visit harmey24's Homepage  Reply with Quote
quote:
Originally posted by ricorico

I had the "Error while injecting dll into target process" error running with LegoStarWarsII and found a way around it -- here's my story:

I unzipped 3danalyze and (foolishly) placed all those files in the same dir with the game exe. When I saved the batch file, it gave me an error that it wasn't able to copy force.dll into the (same) dir. Then when I moved 3D-Analyze somewhere else, i got the 'injecting dll' error. And it was stubborn.
I finally deleted all the 3D-Analyze files, unzipped them again (in a separate dir) and voila my game ran fine. Hope this helps somebody.
-ricorico



brduhska
Go to Top of Page

Wolfnmice
Novice



1 Posts

Posted - 28/10/2015 :  21:37:52  Show Profile  Visit Wolfnmice's Homepage  Reply with Quote
So a late reply to an old topic, but i figured if i made a new one ide get linked here. I have the same issue with 3D Analyze 'Error while injecting dll into target process'.
I have tried the various things in this thread and have also checked to make sure the file Hook_3DA.dll was present.
I dont however have a NVIDIA Video Card, i have AMD Radeon HD 8650G + R5 M200 Dual Graphics but i was hoping there maybe someone out there who has figured a resolved to this error that isnt already listed in this thread. Ive used google to see what other fixes there may be but i haven't found one.
Go to Top of Page

Glide
Web Admin

Napoli


26595 Posts

Posted - 29/10/2015 :  13:11:57  Show Profile  Visit Glide's Homepage  Reply with Quote
Hi Wolfnmice,

you're welcome.

Which game(s) are you trying to run with 3D-Analyze?

Bye bye

Welcome to 3dfxzone.it Community

Join us! | 3dfxzone.it | hwsetup.it | forumzone.it
Go to Top of Page
Page: of 2 Previous Topic Topic Next Topic  
Previous Page

 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2017 3dfxzone.it - Forum Engine Snitz Forums