3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 General Discussions
 mesafx with glide to use with voodoo3, how?
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

vade
Novice

3 Posts

Posted - 04/05/2006 :  10:46:01  Show Profile  Visit vade's Homepage  Reply with Quote
HI

My intention is to set up my voodoo3 3000 to function in linux in a way that i can play opengl games hw accelerated. (ie ustunts )

To accomplish this i assume i need to compile glide2x and mesafx

But how is this done?

I downloaded glide3x from sourceforge but I only made it to compile by making a lot modifications to make files some .c files and to configure.in. Probably some functionlity was lost due to this..
After that i read from somewhere net that voodoo3 and mesafx need glide2x to work, so i'm back at the starting point.

Is it true that voodoo3 % mesafx combination works only with glide2x?
If yes, Where can i get glide2x for linux? I could not find it from anywhere.

What's the story with libSage?
I tried to just link my game against it but it gave me few unresolved symbols.. I also tried to just modify LD_xx env variable like instructed but the game did not take library in use..

It seems to be quite difficult to live with voodoo board and linux nowadays..

Mikulaish
Initiate

Romania
93 Posts

Posted - 04/05/2006 :  11:55:05  Show Profile  Visit Mikulaish's Homepage  Send Mikulaish a Yahoo! Message  Reply with Quote
Try to contact Daniel Borca. He is (was) a mesa developer, so he will be able to help you for sure. His site is www.geocities.com/dborca . Look there for contact information.
Go to Top of Page

vade
Novice

3 Posts

Posted - 05/08/2006 :  11:17:26  Show Profile  Visit vade's Homepage  Reply with Quote
I tried to contact Daniel but get no reply. :(

I guess th problem is just finding Mesa version (enough old) which will compile against my precompiled glide libraries.(either glide3 or glide2)

Someone must have a mesa version lying in somewhere which is enough old.
I searched the Mesa web site but I think all versions there are too new!?

Anyone, could you please give some pointers where to find such a mesa..?
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums