3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo4/5 Discussions
 Xp boot failure
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Wh4len
Novice

7 Posts

Posted - 02/05/2006 :  15:11:04  Show Profile  Visit Wh4len's Homepage  Click to see Wh4len's MSN Messenger address  Reply with Quote
Hi

I have a v5 5500. And i have a dell server/workstation.
It has 512mb rdram, 2 Intel P3 Xeon 993mhz, 18gb scsi.

It has the right agp slot and it boots to Win2k beautifully.
But the thing is that xp simply refuses to show a picture
when the installation is complete.

This really freaks me out... what can/should i do?
Any ideas?

Nightbird
Moderator



1938 Posts

Posted - 03/05/2006 :  01:50:15  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
Do you see the boot sequence (when the mobo starts) ?

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________

Edited by - Nightbird on 03/05/2006 01:50:40
Go to Top of Page

.SLeEP
Novice

25 Posts

Posted - 06/05/2006 :  01:04:54  Show Profile  Visit .SLeEP's Homepage  Reply with Quote
Try installing a second Graphics card into your Computer. An old PCI Card would be very helpful I assume. Check your BIOS settings, if there's an option like "Boot from PCI / AGP" , set it to PCI and see if you can bring up WinXP with the PCI card. Then add the Voodoo to your system and install latest drivers for your Voodoo. After that, remove the PCI card and test if it works with the V5 only...
Go to Top of Page

Wh4len
Novice

7 Posts

Posted - 06/05/2006 :  13:51:01  Show Profile  Visit Wh4len's Homepage  Click to see Wh4len's MSN Messenger address  Reply with Quote
Hey, that's a good thought.

I wonder if the dell bios is so
feature ful, well thanks for the tip ^^

And yes i see everythin up to when the
xp screen is supposed to come up....

Well thanks, gonna be back as soon as i try it.
Go to Top of Page

.SLeEP
Novice

25 Posts

Posted - 08/05/2006 :  10:38:34  Show Profile  Visit .SLeEP's Homepage  Reply with Quote
What Version of Windows XP do you use to install your machine? As far as i recall, we had an issue at work with a Windows XP with integrated SP2 CD. It would set the display resolution automatically to 1280*1024 pixels not 800*600 as it was with WinXP "Classic". Maybe your attached Monitor cannot display this resolution properly?

I know this sounds somehow ridiculous but I experienced it myself. Used an old 15" CRT to install a PC and it refused to show a picutre with 1280*1024 resolution. Boot screen etc is okay but afterwards nothing *g*
Go to Top of Page

Wh4len
Novice

7 Posts

Posted - 08/05/2006 :  22:51:38  Show Profile  Visit Wh4len's Homepage  Click to see Wh4len's MSN Messenger address  Reply with Quote
when you mention it, it was a Sp2 integrated Xp verision.

Gonna have to dig the other one up from my friend.....
i hade one lying around.... ^^

Thanks.. i would never thought of that
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums