3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Save Password
Forgot your Password?

 3dfx Hardware & Software
 Voodoo4/5 Setup and tweaking
 Glide/OpenGL Triple Buffering NEVER worked
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  


53 Posts

Posted - 21/04/2006 :  13:00:05  Show Profile  Visit darkfalz's Homepage  Reply with Quote
I'm not sure if it actually allocated a third buffer or not, but it never worked as intended. I even tried the original drivers.

It will still lock to half the refresh rate if you fall below 100% with VSYNC ON, with or without TB enabled.

Which is a shame, because Quake 3 could really use it.

I wonder why nobody discussed this at the time it was current?

OS Microsoft Windows XP Professional SP2 CPU Intel Pentium 4 3.0 GHz with HT (Northwood)
Motherboard ASUS P4P800 Deluxe RAM 1 GB Kingston DDR400 3-3-3-8 Dual Channel
Video NVIDIA GeForce 6600 GT AGP 256 MB Audio SoundMAX Digital Audio

OS Microsoft Windows ME CPU Intel Pentium III 1.0 GHz (Coppermine)
Motherboard ASUS P3V4X RAM 256 MB Kingston PC133 2-2-2-6
Video 3dfx Voodoo5 5500 AGP 64 MB Audio Creative Sound Blaster Live!

Edited by - darkfalz on 21/04/2006 13:04:34
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:


Forum Rules

Legal Info


Contact Us





All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums