3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 Hardware Components
 NVIDIA Video Cards
 Leadtek Winfast GeForce 6600LE problems.
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

xiaoxat
Novice

5 Posts

Posted - 13/04/2006 :  22:43:47  Show Profile  Visit xiaoxat's Homepage  Reply with Quote
Well, i have been having this problems since the day i bought my graphic card.

Basically, Its Leadtek Winfast GeForce 6600LE 256MB 8x AGP. Well, it works well during windows, or other things that doesnt really require much of my graphic card.

The problem now is, with this currently new graphic card, I'm having problems with games, which makes me doesn't dare to shut down my comp.

When i boot my comp, during the welcome screen, there are sometimes a few symptoms to know whether my comp could run the game atm or not.

1st symptom: During the welcome screen, sometimes my screen will give a flash. IF it happen, well most of the time it does, my game will freeze. Tried it with Final Fantasy VII, when i clicked on continue, it will hang the game, and for MU, it will be stucked at the WEBZEN page. This is not the worse, the freeze makes me unable to alt+ctrl+del, or anything. it just mean windows crashed.

2nd sympton: The screen flashes, and then goes to sleep mode. The pc will stop loading, end of story. can't use. lol.

If i'm lucky, the above 2 symptons doesn't happen, but my game is running at a slow spd.

I have bought a 550Watts power supply to supplement enough power for the graphic card.

My previous comp specs:

Intel P4 1.5GHZ
128MB SDRAM
NVIDIA GeForce 2 MX 200
3D AGP Graphics with 32MB SDRAM

Current specs:

Intel P4 1.5GHZ
640MB SDRAM
Leadtek WinFast Geforce 6600LE
3D AGP Graphics with 32MB SDRAM

From my graphic card box, it says that its a 8XAGP graphic driver. But when i load it, and check it with my properties, my comp only runs it at 4XAGP.

Any help will be greatly appreciated! Thanks!.

Nightbird
Moderator



1938 Posts

Posted - 14/04/2006 :  01:20:46  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
What's your mobo ?
Did you try your gfx card on an other machine ?

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________
Go to Top of Page

xiaoxat
Novice

5 Posts

Posted - 14/04/2006 :  08:34:28  Show Profile  Visit xiaoxat's Homepage  Reply with Quote
I'm not very sure abt that, any ways i can check my motherboard?
Go to Top of Page

Glide
Web Admin

Napoli


24413 Posts

Posted - 14/04/2006 :  09:37:57  Show Profile  Visit Glide's Homepage  Reply with Quote
Hi xiaoxat, welcome to this community.

Ciao Nightbird ;)

About the topic, when you change the videocard you must remove the video driver and install it again. This's true also if you replace a nVIDIA card with another nVIDIA card, just as you case.

So, please remove the corrent ForceWare by your OS Control Panel and install, in this order, Microsoft DirectX 9c (http://www.hwsetup.it/periferiche/schedevideo/msdirectx/index.php?hws_id=14), reboot and install the latest reference release (you could download it from nvidia.com or from this link: http://www.hwsetup.it/periferiche/schedevideo/nvidia/drivers/index.php?hws_id=74), then reboot.

About 8x support, it requires hardware compatibility: probably the max speed of your motherboard is 4x.

Welcome to 3dfxzone.it Community

Join us! | 3dfxzone.it | hwsetup.it | forumzone.it
Go to Top of Page

xiaoxat
Novice

5 Posts

Posted - 15/04/2006 :  06:28:34  Show Profile  Visit xiaoxat's Homepage  Reply with Quote
Hi, thanks for the welcome =).

Icic, so meaning, if it is to be supported for a 8x AGP while my mofo is set for 4x AGP, the speed of the graphic card would be reduced to half since the AGP speed is half of what it should be?

I did, i plugged out my NVIDIA GEForce 2 MX 200. uninstalled its drivers, display has turned towards the Monitor's display driver, downloaded the latest graphic driver from NIVIDA site, installed, restart the comp, and the problem still occurs.

Any idea why or something? I might just reformat my PC this sunday again, and try out everything once more. But meantime, if theres any solutions or something, feel free to help me,
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 17/04/2006 :  20:13:55  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
Hello Glide ;)
---------
@ xiaoxat
What's "3D AGP Graphics with 32MB SDRAM" ?

Do you have a mobo with a gfx card onboard ?

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________
Go to Top of Page

xiaoxat
Novice

5 Posts

Posted - 17/04/2006 :  21:06:09  Show Profile  Visit xiaoxat's Homepage  Reply with Quote
@Nightbird

Meaning, the GeForce 2 MX 200 is an AGP card with 32SDRam. I bought it as a package with Hewlett Packard, but the graphic card is not intergrated.

What do u mean a graphic card with a mobo onboard?
Go to Top of Page

xiaoxat
Novice

5 Posts

Posted - 29/04/2006 :  07:42:41  Show Profile  Visit xiaoxat's Homepage  Reply with Quote
no one? =.=
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 14/05/2006 :  01:56:59  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
So the the graphic card is not integrated.
A conflict between a group of IRQ is always possible and the Agp slot is often shared with Pci slot(s).
You can try to start with only the 6600 LE installed and then you try to add other(s) card(s).



______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________

Edited by - Nightbird on 14/05/2006 01:58:22
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums