3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 General Discussions
 Voodoo 5500 AGP Bug
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

Stormstout
Novice

3 Posts

Posted - 10/04/2006 :  21:09:21  Show Profile  Visit Stormstout's Homepage  Send Stormstout an ICQ Message  Reply with Quote
Bonsoir,


I'm testing a Voodoo 5 5500 AGP.
And I've got a bug under 3D games, only 50% of the game is displayed, I've got 50% of horizontal black lines.

There is a screenshot under Quake 3 :


Is one of the two VSA-100 dead ?


Thanks for the help, and sorry for my english, it's not my native language.


Edited by - Stormstout on 10/04/2006 21:10:47

Nightbird
Moderator



1938 Posts

Posted - 11/04/2006 :  02:37:23  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
Try to use Single Chip Mode and see if that helps.

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________

Edited by - Nightbird on 11/04/2006 02:40:52
Go to Top of Page

Nemesis887
Novice

13 Posts

Posted - 17/04/2006 :  02:30:13  Show Profile  Visit Nemesis887's Homepage  Reply with Quote
I think this looks like a memory/dead GPU problem.
I have had this same problem with two V2's in
SLI awhile ago, were there is only 50% of the screen
displayed........
Go to Top of Page

Stormstout
Novice

3 Posts

Posted - 18/04/2006 :  21:11:24  Show Profile  Visit Stormstout's Homepage  Send Stormstout an ICQ Message  Reply with Quote
It works in Single Chip Mode ...
Go to Top of Page

ps47
Moderator

Slovakia
1461 Posts

Posted - 19/04/2006 :  23:02:24  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
yup,you have a dead VSA-100 chip.

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables
Go to Top of Page

ggab
Average

Argentina


294 Posts

Posted - 20/04/2006 :  01:40:54  Show Profile  Visit ggab's Homepage  Send ggab an ICQ Message  Click to see ggab's MSN Messenger address  Reply with Quote
what a pity.....
Go to Top of Page

Stormstout
Novice

3 Posts

Posted - 20/04/2006 :  08:00:04  Show Profile  Visit Stormstout's Homepage  Send Stormstout an ICQ Message  Reply with Quote
Thanks for your help :)
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums