3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo2 Discussions
 XP Pro and Monster II 12meg
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

hexenII
Novice

USA


3 Posts

Posted - 24/03/2006 :  01:07:49  Show Profile  Visit hexenII's Homepage  Reply with Quote
Hi All
I'm New here,and Thank you in advance for your site,I have been try to get this monster II card to work in XP Pro,but I could not find the drivers for it to work. Untill I found your site. I'm trying to get the game Hexen2 to use the 3dcard, so here is what I have done after reading your info on the drivers for this card. I have directx 9.Then installed FastVoodoo2_4.0_XP_Gold_Edition,rebooted.then installed 3dfxGL,miniinst1.exe,it found the hexen file and changed it,then rebooted. started the game up and here is what I get,
( grTex downloadmipmap:mipmap cannot span 2mbyte boundary )Then I installed the WickedGL,and did everything it said to do,and the same error, I have no idea what this means.Any help on this please.Thank you Hexen II.


Dell 8400,Intel 3.4 GHz P4 ,1024 Mb PC3200 DDR SRAM , 160 Gb Seagate SATA HD , NEC ND-3520 16X DVD-RW , WinXP Pro SP2 ,eVGA Geforce 6800 PCI Express x16 256mg,Diamond Monster 3D II 12Mb.

ps47
Moderator

Slovakia
1461 Posts

Posted - 24/03/2006 :  15:38:12  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
known problem.use the original 3dfx glide,see here.

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables
Go to Top of Page

4eRNoBiL
Novice

Bulgaria
27 Posts

Posted - 24/03/2006 :  19:34:25  Show Profile  Visit 4eRNoBiL's Homepage  Reply with Quote
There is also alternative solution. Set an enviroment variable -SSTV2_TMU_MEMSIZE=2, or do the same in the registry. Create a new string value in HKEY_LOCAL_MACHINE\SOFTWARE\3Dfx Interactive\Voodoo2\Glide with the same name and value. This way you should be able to use your current drivers.

AthlonXP 2400+@2700+ 2.22GHz/256k/148FSB, 1024MB RAM DDR400@296 Samsung+Kingmax, GB-7N400L, SAMSUNG 80GB/7200/8MB/ATA133, ATi Radeon 9800SE 128-bit, 128 MB (8x1) 380/330MHz, 2xVooDoo2 12MB 90/110MHz - Skywell Magic 3D II + JoyMedia Apollo 3Dfast II
Go to Top of Page

ps47
Moderator

Slovakia
1461 Posts

Posted - 24/03/2006 :  22:13:09  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
no.this is a problem with the glide2x to glide3x wrapper,which is used in the fastvoodoo2 4.0 driver.minigl and wickedgl doesnt work with the wrapper.use original glides,and everything will be perfectly ok..

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables
Go to Top of Page

hexenII
Novice

USA


3 Posts

Posted - 25/03/2006 :  18:53:43  Show Profile  Visit hexenII's Homepage  Reply with Quote
Thanks everyone for your help on this problem I have. I did uninstall the FastVoodoo2_4.0_XP and the wickedgl. then tried the FastVoodoo2_3.5_XP that works so far with no errors,but the visual 3d are not as good as Quake III Arena not sure if it is using the card or not. I don't know if I should try the wickedgl in this version or not,well atleast I know what to try know with your all your help. ps47 do you mean use the original glides from the game or from FastVoodoo2_3.5_XP.
Thanks again.


Dell 8400,Intel 3.4 GHz P4 ,1024 Mb PC3200 DDR SRAM , 160 Gb Seagate SATA HD , NEC ND-3520 16X DVD-RW , WinXP Pro SP2 ,eVGA Geforce 6800 PCI Express x16 256mg,Diamond Monster 3D II 12Mb.
Go to Top of Page

4eRNoBiL
Novice

Bulgaria
27 Posts

Posted - 25/03/2006 :  19:33:36  Show Profile  Visit 4eRNoBiL's Homepage  Reply with Quote
ps47, are you sure ? Quake 2 couldn't start on my system showing up the same error: "cannot span 2MB boundary" and I fixed it that way.

AthlonXP 2400+@2700+ 2.22GHz/256k/148FSB, 1024MB RAM DDR400@296 Samsung+Kingmax, GB-7N400L, SAMSUNG 80GB/7200/8MB/ATA133, ATi Radeon 9800SE 128-bit, 128 MB (8x1) 380/330MHz, 2xVooDoo2 12MB 90/110MHz - Skywell Magic 3D II + JoyMedia Apollo 3Dfast II
Go to Top of Page

hexenII
Novice

USA


3 Posts

Posted - 26/03/2006 :  22:17:54  Show Profile  Visit hexenII's Homepage  Reply with Quote
ps47,I did a New install, I have FastVoodoo2_3.5_XP installed,I tried the glide2x.dll from the monster II cd like you said I think!! No luck.The game runs fine with the new glide2x.dll but,it just doesn't use the card for some reason,I tried the Demo Donut from FastVoodoo2_4.0_XP to see if the card works and it used the card and looked great,I could move the donut with my mouse all around. I did install wickedgl from this version and no change, still will not use the card.Maybe a new install of game? also I have no 3dfx Voodoo2 Tab in settings,but the V2-OC tabs are displayed. Still lost on what to do from here. HexenII


Dell 8400,Intel 3.4 GHz P4 ,1024 Mb PC3200 DDR SRAM , 160 Gb Seagate SATA HD , NEC ND-3520 16X DVD-RW , WinXP Pro SP2 ,eVGA Geforce 6800 PCI Express x16 256mg,Diamond Monster 3D II 12Mb.

Edited by - hexenII on 26/03/2006 22:47:05
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums