3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo2 Setup and tweaking
 Texture corruption on SLI system
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

4eRNoBiL
Novice

Bulgaria
27 Posts

Posted - 26/02/2006 :  12:17:16  Show Profile  Visit 4eRNoBiL's Homepage  Reply with Quote
I tried to test performance in Q2 and Q3 by disabling SLI and leaving both VooDoo's in the PC. When running at 640x480 everything seems to be fine, but when I switched to 800x600 all the textures got corrupted. There were red dots on the weapon, the walls, the sky...
The same things happens with all the 3D applications that I have tested. The problem seems to vanish when SLI is enabled.
The boards are not damaged. Both work fine in single setup at 800x600.
I'm using koolsmoky's Glide drivers - 2005-05-03 and SAGE 0.9.2. The VooDoo's are not overclocked. Can anyone explain ?

AthlonXP 2400+@2700+ 2.22GHz/256k/148FSB, 1024MB RAM DDR400@296 Samsung+Kingmax, GB-7N400L, SAMSUNG 80GB/7200/8MB/ATA133, ATi Radeon 9800SE 128-bit, 128 MB (8x1) 380/330MHz, 2xVooDoo2 12MB 90/110MHz - Skywell Magic 3D II + JoyMedia Apollo 3Dfast II

Nightbird
Moderator



1938 Posts

Posted - 26/02/2006 :  23:45:35  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
Why do you try to run the 2 V2's in Sli without Sli enabled ?

______________________________________________

In-ter-ac-tive :
The way video games were always meant to be played
______________________________________________

Welcome to 3dfxzone.it Community
_____________________________
Go to Top of Page

ps47
Moderator

Slovakia
1461 Posts

Posted - 26/02/2006 :  23:56:21  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
make sure the cards are not overclocked.and search your registry for SSTV2_VIDEO_24BPP and make sure its 0 (zero).

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables
Go to Top of Page

4eRNoBiL
Novice

Bulgaria
27 Posts

Posted - 27/02/2006 :  20:39:32  Show Profile  Visit 4eRNoBiL's Homepage  Reply with Quote
SSTV2_VIDEO_24BPP=0 solved the problem, thank you. But, ps47, I said I'm not overclocking.
quote:
The VooDoo's are not overclocked...

AthlonXP 2400+@2700+ 2.22GHz/256k/148FSB, 1024MB RAM DDR400@296 Samsung+Kingmax, GB-7N400L, SAMSUNG 80GB/7200/8MB/ATA133, ATi Radeon 9800SE 128-bit, 128 MB (8x1) 380/330MHz, 2xVooDoo2 12MB 90/110MHz - Skywell Magic 3D II + JoyMedia Apollo 3Dfast II

Edited by - 4eRNoBiL on 27/02/2006 20:41:34
Go to Top of Page

ps47
Moderator

Slovakia
1461 Posts

Posted - 17/03/2006 :  16:55:36  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
some drivers overclock the cards.you should check the grxclock value in your registry if you are not sure..

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables
Go to Top of Page

4eRNoBiL
Novice

Bulgaria
27 Posts

Posted - 21/03/2006 :  20:32:29  Show Profile  Visit 4eRNoBiL's Homepage  Reply with Quote
quote:
some drivers overclock the cards
Ok, you win. :) I forgot to mention I'm configuring Glide only through the registry, so "grxclk" definetely equals to 90. Anyway, thanks for the help.

AthlonXP 2400+@2700+ 2.22GHz/256k/148FSB, 1024MB RAM DDR400@296 Samsung+Kingmax, GB-7N400L, SAMSUNG 80GB/7200/8MB/ATA133, ATi Radeon 9800SE 128-bit, 128 MB (8x1) 380/330MHz, 2xVooDoo2 12MB 90/110MHz - Skywell Magic 3D II + JoyMedia Apollo 3Dfast II
Go to Top of Page

ps47
Moderator

Slovakia
1461 Posts

Posted - 22/03/2006 :  23:13:18  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
anytime :)

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums