3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Save Password
Forgot your Password?

 3dfx Hardware & Software
 Voodoo2 Discussions
 Wierd Graphic Error with V2 SLI..Need Help!!
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  


13 Posts

Posted - 22/02/2006 :  06:05:07  Show Profile  Visit Nemesis887's Homepage  Reply with Quote
I am trying to use 2 Mismatched voodoo 2's in SLI mode
using koolsmokies test driver, And have come across a
weird problem. It seems that I have a graphical corruption
in SLI mode at 1024x768x32b, its like one voodoo is working
fine and the other one is sort-of working.

I am not sure if its a hardware problem ( a problem with
one of the voodoo cards) or a driver (problem with the test
driver).I have experienced a simular situation with
some of the early build(s) of the amigamerlin series with my
Voodoo 5 5500 AGP. Were there are visual "lines"
on the screen...

My system is a AMD Athlon 64 FX-55, Asus 939 Board,
2x1024MB 3200 Dual channel RAM,BFG 6800 GS OC Video Card,
STB 3Dfx V2 1000 12MB and SkyWell Black Magic 3D 2 12MB cards...
and Windows XP Pro OEM...

Any help would be appreciated,
If needed a screenshot could be provided.
Thank You!!

-Also on the page http://www.3dfxzone.it/dir/news/3dfx/koolsmoky_v2_driver_test_kit/

The screen states that you have to enter a setting for mismatched 3Dfx Voodoo 2 boards in SLI...


I am not sure were to change or edit this setting, or even
what to do with this command switch. It is not even in the registry
under 3Dfx Software.I could add it i guess...



1461 Posts

Posted - 22/02/2006 :  08:33:43  Show Profile  Visit ps47's Homepage  Send ps47 an AOL message  Send ps47 an ICQ Message  Reply with Quote
this is a command you can use in a batch file.create a txt file,and type:


save and exit,rename to run.bat and launch.or you can open voodoo2 settings in your registry,and create a new string named SSTV2_MISMATCHED_SLI and set 1 as value.note that this shouldnt be necessarry as your SLI already works..can you post a screenshot of that "line" problem?

The 3Dfx Helppage and Game Guide / Voodoo3/4/5 enviromental variables

Edited by - ps47 on 22/02/2006 08:36:03
Go to Top of Page


13 Posts

Posted - 24/02/2006 :  04:34:51  Show Profile  Visit Nemesis887's Homepage  Reply with Quote
I will need a few days to get a screenshot available,
also I noticed this after reading something about
3Dfx configs...

Your primary display device should be working already (IMPORTANT: Set the AGP Aperture Size to 128MB or lower in your BIOS. Vodooo2 SLI may not work with a higher setting than that).

I have a 256MB Geforce 6800 GS OC, and in the BIOS its set
at 256MB aperture texture size...

I'll be able to test the config once I get home from my
Buisness trip.

Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:


Forum Rules

Legal Info


Contact Us





All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums