3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | Search with Google | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Voodoo2 Setup and tweaking
 Request latest KoolSmoky V2 Driver for Win98SE
 New Topic  Reply to Topic
 Print topic

Author Previous Topic Topic Next Topic  

AngieAndretti
Novice

USA


1 Posts

Posted - 11/06/2019 :  14:08:39  Show Profile  Reply with Quote
I am testing out a copy of KoolSmoky's beta drivers for Voodoo2 SLI in Win98SE. I really like it so far but I'm trying to find the latest compatible version.

I'm currently using the download from http://falconfly.3dfx.pl/tools.htm (the very last link at the end of the page)
File versions are:
Glide2x.dll: V2.56.0.40405
Glide3x.dll: V3.3.0.40405

Is this the newest KoolSmoky driver for the V2 under Win98SE? I did try the V2 and Obsidian Glide Driver Kit posted here by K.S. but I get an OS-too-old error from glide2x.dll in Win98SE.

Glide
Web Admin

Napoli


29149 Posts

Posted - 16/06/2019 :  08:37:42  Show Profile  Visit Glide's Homepage  Reply with Quote
Hi AngieAndretti,

you're welcome.

You can download latest drivers of 3dfx Voodoo2 for Windows 98SE, including latest KoolSmoky release, by this page: https://www.3dfxzone.it/dir/3dfx/voodoo2/drivers/windows9x/

Bye bye

Welcome to 3dfxzone.it Community

Join us! | 3dfxzone.it | hwsetup.it | forumzone.it
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents © 2001 - 2019 3dfxzone.it - Forum Engine © Snitz Forums