3dfxzone.it ~ SFFT Drivers ~ MesaFX ~ 3D-Analyze ~ 3dfx Headlines ~ 3dfx Cards ~
Home | Profile | Register | Active Topics | Members | Search | GoogleSearch | FAQ | 3dfxzone.it
Username:
Password:
Save Password
Forgot your Password?

 Index
 3dfx Hardware & Software
 Banshee Topics and Setup Tips
 Need help with Monster Fusion on XP
 New Topic  Reply to Topic
 Print topic

Next Page
Author Previous Topic Topic Next Topic
Page: of 2

Bowser
Novice

9 Posts

Posted - 23/09/2003 :  07:55:32  Show Profile  Visit Bowser's Homepage  Reply with Quote
Hello

I have a Monster Fusion PCI. Windows XP installed it's default driver for Banshee that only supports Direct3D (no OpenGL or GLide).
I tried to use some unnofficial Banshee drivers for XP, but then when windows starts, the screen got wreid (more I move the mouse, worse the screen gets, I couldn't even clic START/SHUTDOWN).
The drivers were based on Win2K 3dfx official driver. Anyone seen anything like that? How can I solve this? There is any new driver that would not do that?

Help me please

Thank you

Glide
Web Admin

Napoli


24417 Posts

Posted - 23/09/2003 :  10:30:34  Show Profile  Visit Glide's Homepage  Reply with Quote
Hi Bowser,

welcome in this board; i hope to help you.

Follow these steps:

1)If current Banshee driver is an unofficial driver you have to unistall it by OS Control Panel (etc...) then reboot the system else jump to point 3.

2)Now your Windows XP is using default driver for Banshee.

3)Download 3dfxzone.it Banshee XP 1.0 from Windows XP - Drivers page of our Banshee area.

3)Unzip the archive (it's a selfextractor file)

4)Click on install banshee.exe for starting installation.

5)Follow the displayed istructions.

5)Reboot.

Now you system would load in memory the 3dfxzone.it Banshee XP 1.0.

Let me know.

Bye bye

3dfxzone.it | hwsetup.it | Register
Go to Top of Page

mojomotion
Initiate

Italy


51 Posts

Posted - 23/09/2003 :  13:41:25  Show Profile  Visit mojomotion's Homepage  Click to see mojomotion's MSN Messenger address  Reply with Quote
quote:
Originally posted by Bowser

Hello

I have a Monster Fusion PCI. Windows XP installed it's default driver for Banshee that only supports Direct3D (no OpenGL or GLide).
I tried to use some unnofficial Banshee drivers for XP, but then when windows starts, the screen got wreid (more I move the mouse, worse the screen gets, I couldn't even clic START/SHUTDOWN).
The drivers were based on Win2K 3dfx official driver. Anyone seen anything like that? How can I solve this? There is any new driver that would not do that?

Help me please

Thank you



Really strange, however see Glide guide and let me know what happen then...

Banshee Team
Go to Top of Page

Bowser
Novice

9 Posts

Posted - 24/09/2003 :  01:49:14  Show Profile  Visit Bowser's Homepage  Reply with Quote
Ah, I forgot to say: When using those drivers and Open a program that uses OpenGL, when I close the program, I get a blue screen and then the system reboots

Anyway I'll try what you said, Glide :)
Will I be able to restore WinXP default drivers if anything goes wrong, right?

One more thing: I never updated the BIOS, should I update it? I must update to a new Monster Fusion BIOS or I can use a 3D Blaster or any other else?

Edited by - Bowser on 24/09/2003 02:20:21
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 24/09/2003 :  07:55:53  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
hum, if you use MS drivers for the Banshee, you will lose OpenGl and Glide

you can also try others third party drivers for XP and the Banshee (BansheeDrivers or Raziel64 drivers)

about your bios, i know only 2 bios for a Fusion and you must know that the Fusion was the fastest among the Banshee's because of the Sgram (on the version Agp) and the core/memory speed (115 mhz/125 mhz) (100/110 for most Banshee's , sometimes 110/115)
do you know the version of your bios ?


__________________________________________________

Network powered by 3Dfx and AMD
__________________________________________________

Go to Top of Page

Bowser
Novice

9 Posts

Posted - 24/09/2003 :  09:02:39  Show Profile  Visit Bowser's Homepage  Reply with Quote
I'm using the winXP drivers now. (I'm a bit afraid to use 3rd party drivers and even win2K 3dfx official drivers, cause they cause the same problem I said above hehe)
Now the BIOS version is 1.20B4002 (I updated today, but I have a backup)

Also, my Monster Fusion is PCI and SDRAM :P
Go to Top of Page

mojomotion
Initiate

Italy


51 Posts

Posted - 24/09/2003 :  11:03:36  Show Profile  Visit mojomotion's Homepage  Click to see mojomotion's MSN Messenger address  Reply with Quote
Well if u use original XP drivers you CANNOT play Opengl or Glide games
3dfxzone.it banshee xp or raziel64 banshee xp can run opengl and glide games really stable

Banshee Team
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 24/09/2003 :  19:41:48  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
for a banshee under XP, you have the choice and mojomotion is right : the driver is stable
here :
http://www.3dfxzone.it/dir/3dfx/banshee/winxp.htm

and indeed about the Diamond Banshee : the version pci has sdram and not sgram (i have the 2 versions )

hum, your bios 1.20B4002 is the last for the version pci

ps : i tried my nice Guillemot Phoenix with a third party driver under Win98SE (BansheeDriver Win9x Driver (V1.04.00k)) and frankly that rocks
i don't know your system but perhaps you can anticipate a fan for the card


__________________________________________________

Network powered by 3Dfx and AMD
__________________________________________________

Go to Top of Page

Bowser
Novice

9 Posts

Posted - 24/09/2003 :  20:51:50  Show Profile  Visit Bowser's Homepage  Reply with Quote
I tried 3dfxzone.it driver, but after sometime like 10 minutes, the screen got wreid (I was only chatting on IRC and ICQ.), like happened before with 3dfx official win2k drivers and other 3rd party drivers. I couldnt even take a screenshot because the screen got so ugly that I couldnt tell where the cursor was, I got to restart and then change to WinXP default driver again :(
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 24/09/2003 :  21:49:01  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
You don't have problems with the WinXP default driver ?

Are you sure that your card is not too "hot" to operate ?
Originally (in old Motherboards), these cards didn't really need active cooling but on modern systems, some things can be different


__________________________________________________

Network powered by 3Dfx and AMD
__________________________________________________

Go to Top of Page

Bowser
Novice

9 Posts

Posted - 24/09/2003 :  22:05:21  Show Profile  Visit Bowser's Homepage  Reply with Quote
I never had problems with WinXP default driver... its installed right now, and everything is ok (except for no OpenGL or GLide)

my card has a cooler and its working.

in Win9x I have no problem with drivers, I always used 3dfx last official driver, and no problem, OpenGL/GLide and D3D worked great, and no wreid screen after a short time of use :P
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 24/09/2003 :  22:32:17  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
except the 3dfxzone.it driver, what third driver party did you try ?

__________________________________________________

Network powered by 3Dfx and AMD
__________________________________________________

Go to Top of Page

Bowser
Novice

9 Posts

Posted - 25/09/2003 :  00:07:03  Show Profile  Visit Bowser's Homepage  Reply with Quote
I tried all banshee drivers that are available for download at www.voodoofiles.com and Raziel64 driver, and also tried 3dfx Official driver for win2K.
All of them shows the same problem: the screen get wreid and confused after a short time of uptime (like 10 minute).

PS: All the drivers are based on Win2K official driver?
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 25/09/2003 :  08:33:12  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
yes

did you try to change the slot pci ?

__________________________________________________

Network powered by 3Dfx and AMD
__________________________________________________

Go to Top of Page

Bowser
Novice

9 Posts

Posted - 25/09/2003 :  18:03:19  Show Profile  Visit Bowser's Homepage  Reply with Quote
I tried so, but no difference. Also tried other resolutions and color sets, but the problem is always the same.
The curious thing is that under win9x, I never had problems... only under winXP.
My guess is that the problem is the win2K drivers... why the XP drivers arent based on WinXP default drivers that are stable?
Go to Top of Page

Nightbird
Moderator



1938 Posts

Posted - 28/09/2003 :  14:52:19  Show Profile  Visit Nightbird's Homepage  Send Nightbird a Yahoo! Message  Reply with Quote
i wonder if the driver is correctly installed


__________________________________________________

Network powered by 3Dfx and AMD
__________________________________________________

Go to Top of Page
Page: of 2 Previous Topic Topic Next Topic  
Next Page

 New Topic  Reply to Topic
 Print topic
Jump To:

 

Forum Rules

Legal Info

Privacy

Contact Us

3dfxzone.it

HWSetup.it

ForumZone.it

 

All trademarks used are properties of their respective owners - Forum Graphics and Contents 2001 - 2014 3dfxzone.it - Forum Engine Snitz Forums